4 Replies Latest reply on Aug 1, 2008 1:31 PM by delaneypub

    New user confounded after upload

    freofan
      First-time DW user and website launcher. Had 21 hours formal training in DW before getting underway. I have now successfully uploaded my site using FTP and externally it works fine with various browsers; however, since the upload, local HTML files I try to get, open and edit in Dreamweaver seem to have been corrupted, the CSS file I set up for the site seems to have been lost along with all the style rules (although all the CSS rules are working OK on the exernal website) and the template file I created and successfully applied to a number of pages has disappeared -- can no longer be found in my Assets panel or anywhere in my root directory, all the images on the local HTML files are showing as broken links (though they look OK on the external site). What has happened and how can I retrieve my original files? Has this happened to anyone else? Am I missing something obvious and simple?
        • 1. Re: New user confounded after upload
          Level 7
          How is your local site defined? Please give us the contents of each field
          on that panel in the Site Manager/Edit option.

          How is your remote site defined? Ditto.

          How is your testing server defined? Ditto.

          --
          Murray --- ICQ 71997575
          Adobe Community Expert
          (If you *MUST* email me, don't LAUGH when you do so!)
          ==================
          http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
          http://www.dwfaq.com - DW FAQs, Tutorials & Resources
          ==================


          "freofan" <webforumsuser@macromedia.com> wrote in message
          news:g6c4ed$mm2$1@forums.macromedia.com...
          > First-time DW user and website launcher. Had 21 hours formal training in
          > DW
          > before getting underway. I have now successfully uploaded my site using
          > FTP and
          > externally it works fine with various browsers; however, since the upload,
          > local HTML files I try to get, open and edit in Dreamweaver seem to have
          > been
          > corrupted, the CSS file I set up for the site seems to have been lost
          > along
          > with all the style rules (although all the CSS rules are working OK on the
          > exernal website) and the template file I created and successfully applied
          > to a
          > number of pages has disappeared -- can no longer be found in my Assets
          > panel or
          > anywhere in my root directory, all the images on the local HTML files are
          > showing as broken links (though they look OK on the external site). What
          > has
          > happened and how can I retrieve my original files? Has this happened to
          > anyone
          > else? Am I missing something obvious and simple?
          >

          • 2. New user confounded after upload
            freofan Level 1
            Thanks
            Local site info:
            Site name: North Fremantle Community Arts Development
            Local root folder: C:\Users\Chevis(various)\Documents\Madeleine's\NEW NoFCAD web\div versions
            Default images folder: (as above)\images\
            Links relative to: Site root
            HTTP address: [L=http://http://www.nofcad.org[/L]
            Case sensitive links NOT SELECTED
            Cache: enable cache SELECTED

            Remote site info:
            Access: FTP
            FTP host: 209.16.99.209
            Host directory: /public_html/
            Login: p142rq50
            Password: ******* (saved)
            use passive FTP: NOT SELECTED
            use IPv6 transfer mode: NOT SELECTED
            use firewall: NOT SELECTED
            use secure FTP (SFTP): NOT SELECTED
            maintain synchronisation info: SELECTED
            NO OTHER SELECTIONS

            Testing server:
            server model: none
            access: none

            Thanks again, hope you are able to help

            • 3. Re: New user confounded after upload
              freofan Level 1
              It took me a couple of days to get around to providing the information requested and now this thread seems to have got buried. Can anyone help now that I have provided all the site definition information? Thanks in advance.
              • 4. Re: New user confounded after upload
                delaneypub Level 1
                You can always download all of your web site content from the live site by Synchronizing - from the menu on the File panel, select Site, then Synchronize.

                When are you seeing the broken links - in Design view, or are you Previwing in a Browser, or something else? Your broken links may be caused by your selection of Links Relative to Site Root. It's better to use relative links.