2 Replies Latest reply on Aug 4, 2009 2:05 PM by pmsquillace

    Ok, so I touched something but I don't know what.....

    pmsquillace Level 1

      Hello All:

       

      For some reason, all of a sudden if I am working in Illustrator cs3 on my imac, my text type tool does what it wants. Let me explain.

       

      If I am working with some art and have color swatches set up, if I go to select the text tool, automatically when I place the i-beam, the stroke goes to none, and the stroke becomes black.

       

      It is not a big issue to go switch it but this happens whenever I go and use the text tool multiple times in one document.

       

      Is there a setting that I touched that makes it default to no fill and black stroke?

       

      Thanks for any help or advice on this,

       

      Paul

        • 1. Re: Ok, so I touched something but I don't know what.....
          Jesseham Level 4

          if I go to select the text tool, automatically when I place the i-beam, the stroke goes to none, and the stroke becomes black.

           

          You mean the fill goes to none?

           

          I would try deleting preferences.  Restart Illustrator while holding command-option-control-shift and it should prompt you to delete the preference file(s)

           

          If that doesn't do it, the issue may lie within your default startup files, which are located at yourusername/Library/Application Support/Adobe/Adobe Illustrator CS3/New Document Profiles

           

          Make a copy before you edit any of them. ;-)

          • 2. Re: Ok, so I touched something but I don't know what.....
            pmsquillace Level 1

            Whooot! that was it!!!

             

            I remember going in there a few months ago to set my font to be the first font in my list of fonts so that I did not have to start at the tope again.

             

             

            Thank so much for your help,

             

             

            Paul