5 Replies Latest reply on Aug 5, 2009 9:32 PM by the18thshadow

    PPCS4 error message, unsupported or damaged file. Need help, transferring over a network.

    the18thshadow

      Hi! I'm having a hard time understanding why I cant get files to read on another workstation properly. It works fine with other files of the same type. It is not just one file though, it is every file that I am transferring over from those stations.

       

      My current setup is as follows.

       

      2 dedicated capture workstations, and 4 Editing Workstations.

      They are all connected to a gigabit network.

      All units are running vista 64 business with the following specs

       

      Capture machine 1

      intel core 2 quad

      4GB Ram

      2 TB storage

      AJA XENA LHe capture card connected to sony MSW-A2000P betacam deck via SDI cable.

      this machine captures betacam SP footage at 8bit YUV uncompressed avi

       

      Capture machine 2

      intel core 2 quad

      4GB Ram

      2 TB storage

      Blackmagic Decklink Sdi

      same type of capture as above

       

      the other four editing machines:

      intel i7

      6GB DD3 Ram

      1TB

      these machines are also capturing from miniDV sources

       

      I can capture fine on all computers. it will import fine on all computers aswell locally. The problem is when they are transferred through the network either directly or through the NAS. Transferring MiniDV footage seems to work without a problem, it is the much larger files that are having the issue. Quicktime can open them but premiere cant import them I getting a message that says unsupported or damaged (this is on all the other machines if other than the one that captured it. I tried capturing directly to the NAS and it is still the same. I can't figure it out. Hope someone has a way around this. thanks