3 Replies Latest reply on Sep 10, 2008 11:01 AM by Steve-HannisdalX

    Fireworks CS3 - Internal error when save as JPEG and batch mode

    areaiac
      Dears,

      I am being in trouble for all along these 7 days due to this error. I hope that someone may help me.

      After upgrading to CS3 from Fireworks 8, I am having this "internal error message" both when the preview for a JPEG export format is chosen (it works OK when the export format is either GIF or PNG) and when I work with batch operation.

      Everything is OK if I run Fireworks either as "root" user or as "adminplus" user ("adminplus" is the username of an extra user with administration privileges I created for testing).

      My operating system is MacOsX 10.5.4 and my computer is a MacBook2,1 (MacBook with Intel Core 2 Duo 2 GHz with 2GB RAM and a brand new 186,31 GB Hitachi Journaled HFS+ HD with 100GB free).

      I tried in many way to get the valuable differences in the Library files and privileges (looking to many forums, it seems this may be the cause, also confirmed by the fact that other users works fine) but I didn't get any special differences.

      I tried to trash the preferences but still the error is present.

      I tried with the master temporary file in MacOsX with terminal command "stat -x $TMPDIR" checked against command "id". User and privileges were OK but still the "internal error" was there.

      I tried with a simple reinstall for Fireworks CS3 and with a full reinstall of the full CS3 web standard suite and, moreover, uninstalling and reinstalling everything.

      I also tried with Fireworks 8 which was not removed by the upgrade and it has the same problems.

      May I receive a competent suggestion about how to diagnosis and solve the problem?

      Many thanks,

      Carmine