1 Reply Latest reply on Sep 25, 2009 9:46 AM by gilwoodcs

    "No screen reader support" error when launching Adobe Reader 9.1

    don atapattu

      One of my users has to use the default magnifier on his Windows sessions (we run Server 2003 Citrix desktops on thin clients) due to his having limited eye sight. However, whenever he opens a pdf Adobe Reader pops up with this message "No Screen Reader Support: This version of the Adobe Reader does not support screen readers. Information about downloading a version with screen reader support is availalbe at http://www.adobe.com/go/reader_download

       

      After this error, Adobe Reader shuts down.

       

      If you go to that link, it just directs you to latest download for Adobe Reader which is currently 9.1. I installed this version, but it made no difference, despite it being the very latest. Does anyone have any advice on how to resolve this? Thanks.