3 Replies Latest reply on Aug 4, 2008 9:13 AM by

    Fireworks CS3 Won't Install

      Hello...

      I'm running an Intel Duo core 3.16... 2 gigs of ram.. asus en9600GSO
      Windows XP home sp3
      Just reformatted.... installed windows + all the latest service packs and updates
      don't have flash player installed.. only had the plugin for firefox which I removed
      don't have acrobat or any other adobe programs

      My problem is that when I click Setup.exe it loads a little window saying Initializing Adobe Fireworks CS3.... and as soon as it's finished loading it disappears and nothing happens. Setup.exe is left in my running processes

      Tried the windows install cleanup tool, tried refreshing that jscript.dll file, tried deleting all the directores in application data.. program files... common files...

      It seems that no matter what I do this setup just doesn't want to launch

      Please... before I throw my computer infront of a bus, does anyone know of anything I should try?


      edit: Don't ask about my username... hahaha