5 Replies Latest reply on Aug 6, 2009 12:27 PM by jbandy

    Adobe Media Encoder Unexpectedly Quits

    jbandy Level 1

      Hello,

      I was trying to export a flv file from CS4 today and I have been receiving an error Adobe has detected that the application adobe media encoder CS4 has Unexpectedly quit. I?m using CS4 4.1 and the matrox 4.1 beta build.

      Here are our settings:

      This was originally a CS3 project now opened in CS4. The source footage is 720p, 29.97fps, m2t files
      I was exporting them with the adobe media encoder
      Flv F4v
      Using no filters
      Format Flv

      Video
      On2 VP6 Codec
      Not encoding the alpha channel
      Resize to 640X360 (half size)
      Frame rate: same as source
      CBR one pass 500kbps
      Set key frame 150
      Undershoot target 90% (this is new to me I left it at the default but what does this mean?)
      And Simple Profile is not checked (This is new to me I left it at the default but what does this mean?)
      Quality: high

      Audio
      Stereo 64kbps

      I tried making a wav file and a F4V and neither of those caused Adobe Media encoder to shut down. But as soon as I try making a flv using these settings the encoder opens then comes up with this error. I would think it has something to do with my settings maybe I need to change something. What should I do and what is a F4V file??

      Thanks

        • 1. Re: Adobe Media Encoder Unexpectedly Quits
          jbandy Level 1

          Updates.  This is becoming an emergency, I can't seem to export anything from any projects!

          Has anyone out there updated their adobe media encoders? Whenever I go to file export I get a dialogue that says there is a update available. My editing system has not been connected to the internet so I have not tried updating yet.

          We are using the Adobe 4.1 and Matrox utils 4.1beta.

           

          we are using a Matrox Axio LE system.
          In other tests I tried exporting from a 720p 59.94 project using m2ts and a 720x486 29.97fps SD project where the source file was a uncompressed AVI but both were unsuccessful.

           

          I can however open up the adobe media encoder if I chose F4V upon export. When I choose FLV the encoder opens then quits. With F4V the encoder actually opens but when I select start queue the encoder just sits there and does nothing.

           

           

          I have also just tried another test exporting from 720p 59.94pfs 1.0 PAR. to M2V which didn't work.

           

          The encoder actually opens this time but when I start encoding the encoder just sits there. I can see that it starts to create a file in the specified destination but never really gets going.

           

          I was using these settings: export Audio and Video, no multiplexing,
          720x480 Quality 5 (all the way up, Progressive frames,
          4:3
          Audio 16bit 48khz,
          no filters
          M frames 3
          Gop 15

          • 2. Re: Adobe Media Encoder Unexpectedly Quits
            the_wine_snob Level 9
            We are using the Adobe 4.1 and Matrox utils 4.1beta

             

            IIRC Matrox now has a full-release 4.1 set. There were still some problems in some of the beta releases.

             

            Hope this helps,

             

            Hunt

            • 3. Re: Adobe Media Encoder Unexpectedly Quits
              jbandy Level 1

              Is the 4.1 full release the one located on their downloads page at http://www.matrox.com/video/en/support/downloads/

              Windows

              Axio LE

              Software

              4.1?

               

              If so is there any special way to install it?

              Do I just have to uninstall the previous version and reinstall the new 4.1 full release?  From start> Programs> Matrox util> Uninstall Matrox util.

              Then do I have to keep the existing effects patterns when uninstalling?

               

              Please respond if the updates don't work we will try the 4.1full!

               

              Thanks!!!

               

              Joe

              • 4. Re: Adobe Media Encoder Unexpectedly Quits
                the_wine_snob Level 9

                Joe,

                 

                I'm very sorry, but I've never had a Matrox capture card. I'm just recalling what others had posted. About the time that CS4.1 came out, there were real issues. The Matrox 4.1 betas began flowing and most were helping. Some Matrox user posted that the final version was released, and did post a link. It helped a lot of folk, even some who found issues with the beta releases.

                 

                Beyond that, I do not know.

                 

                Good luck,

                 

                Hunt

                • 5. Re: Adobe Media Encoder Unexpectedly Quits
                  jbandy Level 1

                  Do you know where you saw the post so I could ask someone who is a Matrox user.

                   

                  Thank you very much for your response!