11 Replies Latest reply on Aug 9, 2009 11:51 AM by Mylenium

    AE CS4 and the OpenGL error

    missesari

      I am experiencing thesame issues Martins92 had with my AE CS4, An openGL error - [a texture in your file is too small to render] keeps poppin up anytime I try scrubbing on the timeline. I've tried disabling OpenGL in the edit>preference>preview dialogue box, but it still comes up with that error and tells me to close the program. I have even talen the plug-ins out of the adobe folder as directed in the OpenGL troubleshooting page, but no change, the error still pops up? Dont know what to do.

        • 1. Re: AE CS4 and the OpenGL error
          yenaphe Level 4

          Have you also disabled to "hardware accelerate panel with opengl" hidden inside preferences > User Interface ?

           

          And btw, what is your computer specs, your graphic card, your Os, your OS version and AE version (make sure you have upgraded to 9.0.2 via help > updates).

          1 person found this helpful
          • 2. Re: AE CS4 and the OpenGL error
            missesari Level 1

            Well thanks Sebastian i'll check out the comp specs etc but I dont understand the disabling part. i'm I supposed to go to prefrence in the application. or in the adobe folders?

            My system is a Matrox RT.X2, a Windows Vista Ultimate. how do I know the graphics card? its AE CS4 - I got the Adobe creative suite 4 production premium. I hope thats what you mean by the AE version.

            I'll try out the upgrading to 9.0.2 right away. Thanks

            • 3. Re: AE CS4 and the OpenGL error
              missesari Level 1

              Thanks Sebastien,

              I have checked the edit>prefrences> all the options kind find User Interface. my version of AE is 9.0 its a windows Vista ultimate System Matrox RT.X2.

              • 4. Re: AE CS4 and the OpenGL error
                yenaphe Level 4

                Sorry my bad, it's not in the user interface submenu (i'm using a localised version of AE so it doesn't help).

                 

                Anyway the option i was talking is in edit > preference > Display (the 3rd item in the pref list) and the option is the last one on this page.

                 

                Make sure you update to AE 9.0.2. Seems like it's a problem with your Matrox. Try downloading & installing their latest drivers. If it doesn't do the trick try to uninstall it to see if AE still have the problem.

                • 5. Re: AE CS4 and the OpenGL error
                  Mylenium Most Valuable Participant

                  As Sébastien said, most likely a problem with the Matrox thingy. Those "simple" capture cards reserve a buffer on your normal graphics card and additionally use some functions for accelerated encoding/ decoding, which may interfere with other functions. As a minor, disable the external preview in AE (should you use it) and check the Matrox site for a driver update. It may also help, to completely uninstall the driver first, then re-install. From past experience several years ago with a Digisuite I vividly remmber this often being the only "fix", since the driver would not allow e.g. to easily switch from PAL to NTSC or some other config data was messed up. Maybe it applies here too...

                   

                  Mylenium

                  • 6. Re: AE CS4 and the OpenGL error
                    missesari Level 1

                    Oh Thanks I'll do that and let you know. I really appreciate it

                    • 7. Re: AE CS4 and the OpenGL error
                      missesari Level 1

                      I'm on that page and all three options I have are disabled, by default they are not checked. Let me list the three options I see here

                      1.Disable thumbnails in project panel

                      2.Show rendering progress in Info panel and Flowchart

                      3.Hardware accelerate composition, Layer, and footage panels

                      • 8. Re: AE CS4 and the OpenGL error
                        missesari Level 1

                        Thanks a  lot. i really apreciate it

                        i'll try it out and keep u informed

                         

                         

                        • 9. Re: AE CS4 and the OpenGL error
                          missesari Level 1

                          hi,

                          I went to the matrox site and found out the latest driver is what I have. I saw a previous question that had something to do with the composition's duration being not less than 15seconds.I decided to try increasing the duration of the composition from 5 secs to 15secs andf that did it, I have scrubbed through the timeline and dont have the OpenGL error popping up again. I hope it stays that way. But I really dont want the title templates to be that long. cos its just to show the names of people in a tv program,... I wonder

                          • 10. Re: AE CS4 and the OpenGL error
                            missesari Level 1

                            hi,

                            I went to the matrox site and found out the latest driver is what I have. I saw a previous question that had something to do with the composition's duration being not less than 15seconds.I decided to try increasing the duration of the composition from 5 secs to 15secs andf that did it, I have scrubbed through the timeline and dont have the OpenGL error popping up again. I hope it stays that way. But I really dont want the templates to be that long. cos its just to show the names of people in a tv program,... I wonder

                            • 11. Re: AE CS4 and the OpenGL error
                              Mylenium Most Valuable Participant

                              Well, if Matrox advise it, then there must be a reason for it. If it realyl bothers you, I recommend you create a second hardware profile for your Windows. Go to your device manager (right-click My Computer --> Manage), disable the Matrox card, safe this set as a new configuration. Then in your startup options (right-click My Computer --> Properties) make sure it is set to show the menu during boot so you can chose a configuration. You can also simply press F8 during startup to get access to the hardware configs selection. Without the card being active, you should be free in your decision to set the comp length, you just won't be able to use the Matrox stuff...

                               

                              Mylenium