0 Replies Latest reply on Aug 6, 2009 7:44 AM by gselfish

    Accessibility plugin

    gselfish

      Hi, I have Adobe Reader 8 installed on my work PC. Since I was bothered by the "please wait while the document is being prepared for reading" message while opening some files, I made a quick research and found that this can be avoided by moving the Accessibility.api plugin from the plug_ins directory to the Optional (or whichever) one. The fix seemed to work, until I've found out that after that, when trying to open some other documents, i get a new error window saying "invalid plugin detected. Adobe Reader will quit" followed by an application error, and then the program crashes. Thankfully, this can be avoided by restoring the plugin file to its original directory.

      So, in the end, is there a safe way to remove this annoying plugin? Thank you for any help.