4 Replies Latest reply on Aug 7, 2009 9:43 PM by the_wine_snob

    Problem opening a Premiere cs3 project in Premiere cs4

    angel74ma

      i recently did a clean install on a new machine with adobe premiere cs4

      i attempted to open the project in adobe cs4 that i created in adobe cs 3

      ( i confirmed that the project isnt corrupted as the same project plays fine on another machine that has cs3 running)

       

      Here is what happens When i open the project in cs4 it goes through the stages below and keeps looping and indexing.

      *first pass: i first see adobe indexing the project and there is a  media pending display in the program display and on the time line the thumbnails have not been created where the edits are.

      * second pass: adobe finishes the indexing and then i see adobe looping again to conforming the video again, there is still a media pending display in the program display  but this time the thumbnails have appeared on the timeline and i see the subclips in the project bin.

      * Adobe stops indexing but there is still the media pending display on the program display so then i grab the timeline slider to scroll throught the project and then the indexing process starts all over again in this endless loop.

       

      The project is located on a local drive and i turned off indexing on the drive.

      I also tried deleting the rendered and preview files from the cs3 copied project , hoping that

      CS4 would recreate everything. and still no luck

       

      Any specific steps that i can do to trouble shoot this problem