10 Replies Latest reply on Aug 7, 2009 12:21 PM by midwestjp

    Cannot Ctrl-Click to toggel view mode.

    midwestjp

      This is driving me crazy and I can't figure out what I am doing wrong.  I'm watching a tutorial about gradient mesh and following instructions step by step and it says you can Ctrl-Click to toggle view mode (Ctrl-Click on the Eye Symbol next to the layer) and you will still be able to see the lines in your gradient mesh but you can also see the contents behind it.  It even shows a tool-tip in the video when you hover over the eye.  I get no tool tip and its either on or off...visibile or not.  What am I doing wrong? Is there a setting somewhere or something?