2 Replies Latest reply on Aug 9, 2009 9:53 AM by Chad37

    I have Adobe Reader Versions 8.1.4 and 9.1.2 on my computer.  Do I need both, or will I be safe in deleting the 89.1.4?  Thanks.

    Chad37

      I have Adobe Reader Versions 8.1.4 and 9.1.2 on my computer.  Do I need both, or will I be OK in deleting Version 8.1.4?

       

      Thanks.