2 Replies Latest reply on Aug 10, 2009 5:30 AM by Cadoo04

    kuler palette IndesignCS3

    Cadoo04 Level 1

      I've made a couple kuler themes and imported the .ase files into Indesign CS3; now they appear in every new ID document. Is there a way to disable them without manually deleting the colors from the palette in each new file? I don't want them in every new ID file. Maybe it's a CS3 issue; does kuler work differently in CS4?

        • 1. Re: kuler palette IndesignCS3
          Mordy Golding Level 3

          You probably added the colors to InDesign without any documents open -- doing anything in InDesign with no documents open becomes the default setting for all new documents. To fix the problem, launch InDesign but make sure no documents are open. Then delete the colors you imported from the kuler .ase files.

           

          Things are different in CS4 -- InDesign CS4 has a kuler panel, which allows you to load colors directly into InDesign from Kuler without the need for downloading .ase files.

           

          Mordy 

          • 2. Re: kuler palette IndesignCS3
            Cadoo04 Level 1

            Mordy,

            You are right - easy fix. I'm excited about kuler and look forward to upgrading to CS4. Thanks!