12 Replies Latest reply on Mar 1, 2011 8:10 PM by vishhere

    Capture, Save, get one blank slide problem

    maguijoMP
      Exactly as Kev_27 describes in his post: post

      I could quote him verbatim as I'm having exactly the same situation. It doesn't matter whether I'm trying to capture a web page or notepad or whatever. I get one blank slide. Adding slides makes it work, but I don't get the text caption and highlight features.
      - New Project Options box:
      - Software Simulation
      - Custom Size
      - Red box w/ selected options:
      - Size = 940x660 (I've also tried many of the default sizes too)
      - I resize my application to fit the red box
      - Recording Modes:
      - Demonstration (I've also tried doing it with multi-modes selected such as Training Simulation, Assessment, etc.)
      - No narration
      - Setting button (I use default settings)
      - Click the Record button
      - I DO hear the camera/shutter click, and I've even manually taken some shots with the PrntScrn button. Still one blank slide.
      - I turned off all my firewalls and Norton Internet Security. No results.
      - Yes, record keystrokes is selected.

      Final note: After I capture and receive one blank slide, I can go into File>Record/Create>Additional Slides and properly record an application process. Even though this is a workaround, for this I CANNOT use multi-modal publishing which is the #1 reason I upgraded to Captivate 3!! So whatever the issue is, it's with recording a process from the opening menu.

      Since kev_27's post was from a year ago, I would expect this to be either fixed or documented somewhere, and I can't find it. PLEASE someone from Adobe help! For $700, I expect this product to work!!!