1 Reply Latest reply on Aug 13, 2009 10:32 AM by Tralfam1

    Problem exporting AVCHD to H.264

    Tralfam1

      I am having big problems exporting a sequence to H.264. I will try and provide all the information. Please let me know if I have missed something.

       

      Problem:

      The sequence will not export cleanly. I have tried H.264, MPG 2 and MOV files none works. My preferred output would be H.264. I have exported files in this format before (taken on the same camera) with any trouble but this time there are jumps in the video (i.e. the picture jerks for a fraction of a second) and/or massive distortion of the whole image - see screen grab. The problem is not present when viewing the sequence.

       

      I would really appreciate help with this.

       

      Computer:

      Mac OS 10.5.8

      2.8 ghz Intel Core duo

      4gb 800 mhz ddr2 sdram

       

      Camera:

      Panasonic HMC 151 (PAL version of HMC 150)

       

      Native file type:

      AVCHD

       

      Here is are the properties of one of the video files:

      Type: MPEG Movie

      File Size: 343.0 MB

      Image Size: 1280 x 720

      Pixel Depth: 32

      Frame Rate: 50.00

      Source Audio Format: 48000 Hz - compressed - Stereo

      Project Audio Format: 48000 Hz - 32 bit floating point - Stereo

      Total Duration: 00:02:19:10

      Average Data Rate: 2.5 MB / second

      Pixel Aspect Ratio: 1.0

       

      Sequence details:

      Sequence 01

      1280 x 720

      00;17;41;26, 25.00 fps

      48000 Hz – Stereo

       

      Sequence 03

      1280 x 720

      00;04;55;17, 50.00 fps

      48000 Hz - Stereo

       

      (I've tried it both 50 and 25fps)

       

      Output:

      I have tried a variety of settings including:

      H.264 HDTV 1080p 25 set to 50fps

      H.264 Custom set to 50 fps