4 Replies Latest reply on Oct 26, 2009 1:32 AM by Mylenium

    AE CS4 LICENSE EXPIRED

    PCalvillo

      Hello. I was using the AE CS4 Trial version, it expired and I unistalled. Then I bought AE CS4 from adobe.com, installed it, entered my new serial number and when I tried to open it, a message showed up. It says: "License Expired, Licensing for this product has expired". Does anyone know how to fix this if I just installed CS4 and I have a new serial number???

      Thanks a lot!!

        • 1. Re: AE CS4 LICENSE EXPIRED
          Todd_Kopriva Level 8

          For activation, licensing, and serial number issues, I recommend contacting Adobe Customer Service.

          • 2. Re: AE CS4 LICENSE EXPIRED
            PCalvillo Level 1

            I did, contacted support but it just takes too long, I found this in another forum and it solved the problem tho:

             

            1. Change your DATE to a previous (those working days)
            2. Re-open Program (It will, now)
            3. On the menus-> HELP->DEACTIVATE and close program
            4. Change DATE to present
            5. Open program again, it will ask for a new KEY, enter a new key

            • 3. Re: AE CS4 LICENSE EXPIRED
              BrandonCherry

              Hello, I have the same problem as above except I'm running the demo of AE CS4 I haven't bought it yet, I tried that license patch that says it will fix the problem but it doesn't. I'm working on a Mac 10.6.1, I've also downloaded the trial of Flash to see if the problem is just with AE, but Flash has the same issue.

               

              EDIT: Ok I downloaded the 9.0.2 update, and now it still says "License Expired" but now when I click ok on that window, a new window pops up saying "After Effects can't continue: unexpected failure during application startup".

              • 4. Re: AE CS4 LICENSE EXPIRED
                Mylenium Most Valuable Participant

                This would indicate the the whole licensing service crashes. I haven't upgraded to 10.6, so I can't offer any specifics, but services crashing usually points to a more severe problem. I suggest you work your way through this knowledge base article and see, if any of the solutions brings any improvement. in addition, simply create a new user account and set it to Allow this user to manage computer. If the apps run there, then your user account has been tainted somehow. Using tools like OnyX and having it flush caches and repair permissions may then help....

                 

                Mylenium