1 Reply Latest reply on Aug 17, 2009 1:01 AM by aawr

    Problem exporting to tape pp2

    aawr

      Seriously need some help here - perhaps I should mention already now that I don't know much about the technical details here. I'm using windows xp,  imported a film in to premiere pro 2.0 (worked fine), edited it, and now am trying to export it to my camcorder (Sony HDR-fx7). It only records a blue screen ! I have the camcorder set on VCR, iLINK converter off, and DV/HDV auto. It just shows a blue screen when I pass over the timeline as well. I have tried recording from the timeline directly (as said, it doesn't show anything on the LCD), and spent 6 hours for the darn thing to transcode to HDV, through the "export to tape" option, and it still doesn't work. I've tried this with 2 different camcorders, so that can't be the problem (unless both had the same wrong setting). I've tried going in to playback settings (someone had mentioned that in another forum), but under the export panel, there ARE no other options than "none". I haven't tried a different firewire cable though, if that could be it ?! It's the first time I'm using premiere pro, and I really don't know what I imported the film as either (it was imported from a the same sony camcorder, from a DV tape though, and the project settings I don't remember - I was just glad when I finally managed to get it imported after a lot of difficulty already there).

       

      After a lot of searching on the net, I see that I'm not the first one to encounter this problem. But I can't seem to find any solution given anywhere. Does anyone know what the problem is, or what I'm doing wrong here ? Or atleast how the h*ll I can get the film over to HDV tape at this stage ? Windows movie maker apparently only exports to DV, otherwise I could have made an avi file I guess ?! I

        • 1. Re: Problem exporting to tape pp2
          aawr Level 1

          I located the problem. It had to do with that the options in the "playback settings". Since I couldn't alter the settings in my original project, I just opened a new project with the right settings (which actually HAD options under playback settings) - now it's exporting just fine !