12 Replies Latest reply on Aug 21, 2009 9:12 AM by the_wine_snob

    .mov file blocks sound of whole sequence

    SimonGr

      Hi everybody,

       

      I've got a problem in Premiere Pro CS4 that's giving me and my colleague a really big headache, and I hope someone can give us a relieving answer... Here we go:

       

      Our (web)videos always start and end with the same intro and outro. These are two .mov files, both about 2.5 seconds long. Untill two weeks ago, they worked fine: after we assemble our sequence with our new footage, we imported the two files into our prproj. and placed them in front of/behind the sequence, and then we made the export.

       

      Now, suddenly, every time my colleague places the intro and outro on the time line, it becomes impossible to play the sequence in the 'program monitor'. Clicking on play just doesn't work. Neither can he render the sequence (hitting enter does nothing). And when he makes an export of the video, the sound is completely muted. But if he removes the intro and outro, everything works perfect again...

       

      I would presume the .mov file is corrumped, but I don't understand why the same .mov-files do work on my own computer, neither do I understand why it also used to work on my colleagues computer... He allready completely reinstalled Premiere Pro, so that didn't help.

       

      In attachement I posted a screenshot of the media information of one of the .mov-files.

       

      Can anyone help?

       

      Thanks!

        • 1. Re: .mov file blocks sound of whole sequence
          the_wine_snob Level 9

          While we wait for the screen-cap to come out of queue, tell us about your Project, its Preset, and also the other Assets used. We'll get the info on the .MOV intro/outro, in a moment, or a day, or a ... Queue can be fairly quick, or take forever. I recommend using the little "camera" icon, to attach image files:

           

          Adobe_Forum_Image.jpg

           

          Good luck,

           

          Hunt

           

          PS out of curiosity, tell us about Audio Mixer, after the .MOV files are inserted. Anything change there?

          1 person found this helpful
          • 2. Re: .mov file blocks sound of whole sequence
            Jim_Simon Level 8

            MOV is a Mac thing.  Mac things are no good.  Use an AVI instead.

            1 person found this helpful
            • 3. Re: .mov file blocks sound of whole sequence
              SimonGr Level 1

              Thanks allready, the_wine_snob, for your answer.

               

              The additional information: the project is made with these presets:

              Screenshot presets.jpg

              Which other assets would you like to know?

               

              I can also mention that since a few weeks, we allways get a pop up when we start premiere pro:

               

              "The scrath disks are write protected or unavailable. To open this project, the scratch disks will be set to your My Documents folder. Would you like to continue?"

               

              Concerning the audio mixer: we can't see any changes there, because we can't play our sequence...

               

              Thx!

              • 4. Re: .mov file blocks sound of whole sequence
                Harm Millaard Level 7

                You are probably running out of disk space on this disk and you still have your UAC (user account control) on. Disable UAC AND get a new disk with more space.

                • 5. Re: .mov file blocks sound of whole sequence
                  SimonGr Level 1

                  We're running on XP, so I don't think UAC is bothering us (or am I wrong?). But it sure is possible that we've got to clean up our hard drive. Nevertheless: that would eliminate the scratch disks problem, but would it change anything for our intro/outro-problem?

                   

                  Thanks.

                  • 6. Re: .mov file blocks sound of whole sequence
                    Harm Millaard Level 7

                    There appear to be two issues here. One is the user settings. Make sure you have full administrative rights. If you do not have full administrator rights, the access to scratch disks may be hindered or limited. The second is a lack of disk space. PR uses quite a lot of space for temporary files, and if it can not find it, like when placing and playing the intro/outro parts, it can cause hiccups. Both issues may be related and it is not possible to say whether one or the other is the cause of this. Just check them both.

                    • 7. Re: .mov file blocks sound of whole sequence
                      SimonGr Level 1

                      Thanks for your advice. I'm going to check if someone with full administrator rights who logs in on the 'troubled' PC encounters the same problems.

                       

                      I've also been checking if the disk space might be running out, but it appears there's plenty left. I've allready tried to change the location of the scratch disks (in the menu project>project settings>scratch disks) to another internal hard drive with 70GB space left, but the pop-up 'scratch disks write protected or full' still appears...

                       

                      Anyones advice still welcome...

                       

                      Thanks!

                      • 8. Re: .mov file blocks sound of whole sequence
                        Jim_Simon Level 8

                        Even XP has Administrator and Guest accounts.  Premiere needs to be run under Administrator.

                        • 9. Re: .mov file blocks sound of whole sequence
                          SimonGr Level 1

                          Indeed. Meanwhile I've checked with our ICT-people: they don't know anything about Premiere, but they assured me we have full administrator rights. So I'm afraid that's not the problem...

                           

                          Conclusion: the scratch disks remain 'write protected or full', allthough I do have administrator rights and I've changed the scratch disk location to my E:\ drive which has 70 GB free space (I did this with the menu button project>project settings>scratch disks, and there I've chosen a specific folder on my E:\ drive).

                           

                          Is there anything I might have done wrong or I could have forgotten?

                          • 10. Re: .mov file blocks sound of whole sequence
                            Jim_Simon Level 8

                            Try a test with a new project, see what happens.  Sometimes a project get's corrupted and issues like this are localized to them only.

                            • 11. Re: .mov file blocks sound of whole sequence
                              SimonGr Level 1

                              Good idea, but we allready tried this. It still didn't work...

                               

                              Seems this is a tough one. I think I'm going to try the helpdesk of Adobe... if they'll be able to help?

                               

                              Thanks anyway for all the replies. All help remains welcome...

                              • 12. Re: .mov file blocks sound of whole sequence
                                the_wine_snob Level 9

                                Wish that I had more ideas. I only do SD work, but do get handed a lot of .MOV Assets. I specify their Animation CODEC, and, to date, all have worked fine in PrPro. I've got 100+ in a Project now, and no issues. These are interspersed with DV-AVI's and tons of still images. Smooth, perfect...

                                 

                                I do agree that you probably have two issues. Whether they interrelate to the behavior that you are experiencing, I cannot even guess. Maybe so, but maybe not.

                                 

                                I've looked over your posts, and cannot find anything wrong with your settings, but just might be missing it.

                                 

                                Best that I can offer is, Good Luck - sorry,

                                 

                                Hunt