4 Replies Latest reply on Aug 19, 2009 1:04 AM by Victor Burgin

    No Audio Output in Premiere Pro CS4

    Victor Burgin Level 1

      I just installed Premiere Pro CS4 and am trying to record a voice over – but can't get any sound out of Premiere.

       

      I've used Audio MIDI Setup to create an aggregate which includes my USB mic, Built-In Line Input, and Built-In Output.

       

      I check Premiere Prefs > Audio Hardware > Aggregate (I assume that this is the Input and is OK)

       

      I check Prefs > Audio Output Mapping > I switch this to "Built-In Output" and close Prefs. But I can't hear any audio through the Mac's internal speakers, or through headphones. When I reopen Prefs to check, I find that Output Mapping has switched back to Aggregate - which seems wrong.

       

      I attach two screenshots of my settings in Audio MIDI Setup.

       

      I've been at this for hours - what am I doing wrong ?

       

      Thanks!

        • 1. Re: No Audio Output in Premiere Pro CS4
          the_wine_snob Level 9

          First, USB mics can be problematic, but that might not be the issue here.

           

          In other programs, I assume that the Audio functions perfectly? Do you have any other Audio Capture software to try your MIDI setup on?

           

          In Audio Hardware, what other settings have you tried? I know that you are trying to get your VO setup working, but maybe rule out any other issues first, then, if it IS the MIDI, you can concentrate on it.

           

          Good luck, and sorry for the "20 Questions."

           

          Hunt

          • 2. Re: No Audio Output in Premiere Pro CS4
            Victor Burgin Level 1

            I just recorded and played back from QuickTime Pro with no problem whatsoever.

             

            I then did the same thing using Soundbooth CS4. It too recorded unproblematically, but there was at first no sound output. I checked the prefs, reset Output Mapping to Built-In (it had defaulted to my USB mic - Aggregate doesn't show up) - and then it played back perfectly.

             

            So the problem does seem to be confined to Premiere.

            • 3. Re: No Audio Output in Premiere Pro CS4
              the_wine_snob Level 9

              Victor,

               

              Thanks for testing. Now, can you try the same setting (the one that worked in SB) in PrPro, to test there?

               

              At least we can feel pretty certain that the problem IS confined to something in PrPro. That rules out a lot of "stuff."

               

              Also, I do not know if ASIO4ALL is available for the Mac. Might be worth a poke-around on their site. It has helped many out, especially on the Audition forum. Because of the platform, I will not recommend it, unless they tell you that they have a Mac version. It has allowed PC-users to get all sorts of exotic hardware running perfectly and functioning fully, when nothing else would.

               

              Good luck,

               

              Hunt

              • 4. Re: No Audio Output in Premiere Pro CS4
                Victor Burgin Level 1

                I found the fix to my problem - I've gone back to using Final Cut Pro.