2 Replies Latest reply on Aug 21, 2009 7:37 AM by FREDNGUYEN

    can't install reader 9.1 / conflict with professional 6.0?

    FREDNGUYEN

      Since I installed Professional 6.0, I am unable to view a lot of web sites which use the reader 8 or 9.

      When I click it opens professional 6.0 which does not work for the web sites. (if there is a link and I can dowload the document, I am able to open it.

      When I download reader 9.1, it will install to a point and then give me an error and won't finish the install.

      What should i do? Is there a conflict between the 2 programs?

      I had an older version of the reader before installing the prof 6.0.

      Your advice is appreciated.

      Fred