0 Replies Latest reply on Aug 18, 2009 4:05 AM by Spencer1000

    Vulnerability in Flash CS4!?

    Spencer1000

      Hi

       

      I'm running Qualys vulnerability scanner on my network and getting this:

       

      C:\Program Files\Adobe\Adobe Flash CS4\\Flash.exe Version is 10.0.2.566
      Patch not installed

       

      (Which is Qualys reference 116090, Adobe reference APSB08-22)

      The problem is, this is the latest version of the flash.exe, I also have the latest version of flashplayers.

       

      Am I missing something!?