1 Reply Latest reply on Aug 23, 2009 12:19 PM by Rothmorton

    Problem with Gumbo Executable Launcher

    Rothmorton

      As soon as I try to launch Flash Builder I receive a dialog box with the following:

       

      "The Gumbo executable launcher was unable to locate its companion shared library."

       

      I've uninstalled and reinstalled Flash Builder.  I have also uninstalled Java before reinstalling Flash Builder (I think the Java runtime may have something to do with this).  Nothing good happens.  I still get the same error.

       

      I'd be very pleased if someone more experienced could give me some help with this.  Thanks!

        • 1. Re: Problem with Gumbo Executable Launcher
          Rothmorton Level 1

          Update:  The above mentioned error only occurred when I was trying to run the 30-day trial of Flash Builder 4 Beta.  I was able to correct the problem only when I applied for a trial extension serial number.  Since I am a registered user of Flex Builder 3, Adobe granted me a serial number for Flash Builder 4 Beta so that I could continue to test it.  I uninstalled Flash Builder 4 Beta, cleaned my registry, and reinstalled the program.  It worked fine with the new serial number.  Wow, I’m very excited!

           

          Those who own Flex Builder 3 and want to get the extension serial number for Flash Builder 4 Beta should go here:  https://freeriatools.adobe.com/flashbuilder4beta/