16 Replies Latest reply on Aug 24, 2009 2:52 AM by Wade_Zimmerman

    147:20 Error

    smmagic

      I'm new here..so excuse anything I do wrong.

       

      I purchased the Adobe CS4 Master Collection Student Edition, while I was waiting to get my serial I used the trial period, I got the 147:20 error. After I got the serial I reinstalled and this went away, now once again after a few runs of the programs, its doing it again, I've tried everything shown in the database to no avail, I DO NOT want to keep reinstalling the entire package, which takes two hours may I add.

       

      Is there any known solution? Because I feel a bit ripped off for this expensive product.

        • 1. Re: 147:20 Error
          Mylenium Most Valuable Participant

          Does any of the other programs in the suite run? If so, go to Help --> Deactivate, chose to erase your serial number. The next time you start any of the programs, you will be asked to input it again and that would re-initialze the licensing system. As an extension to the previous, you may need to set the date of the computer back to the day of the original activation to properly deactivate it, then set it back to the currrent date when reactivating. If neitehr of that works, well, then a full reinstall is the only way to fix this. Of course you can always call support. Installation and licensing is free for legal buyers.

           

          Mylenium

          • 2. Re: 147:20 Error
            smmagic Level 1

            All of the applications are not working, and I sent a request to support but haven't received a reply in 7 days, so I'm kinda lost :S

             

            EDIT: Will a full reinstall work since it's already happened again?

            • 3. Re: 147:20 Error
              Wade_Zimmerman Level 6

              What system?

              • 4. Re: 147:20 Error
                smmagic Level 1

                Vista. SP1, UAC is disabled.

                • 5. Re: 147:20 Error
                  Wade_Zimmerman Level 6

                  Here is the trouble shooting page and description of the causes for this problem read the tech notes completely even it seems at first no tto relate.

                   

                  http://kb2.adobe.com/cps/405/kb405970.html

                  • 6. Re: 147:20 Error
                    smmagic Level 1

                    What do you mean tech notes? I've done everything on that page.

                    • 7. Re: 147:20 Error
                      Wade_Zimmerman Level 6

                      If you run the cleanup script and you properly uninstalled the application before installing again then I would say the only way to go about this was no only to install your applications but the system as well.

                       

                      Of course I could be wrong but unless you fid the file that has the licensing code and remove that properly then getting rid of the system would be the way i would expect you to restore everything the right way.

                       

                      For future reference if you have a trial version even if it cam from the same disk, I think it is wise to first uninstall the application first and deactivate it as well. then install the apps over and then enter the serial number.

                       

                      Bu my feeling is a reinstall on its own will not work.

                       

                      I know that is not what you want to hear but…!

                      • 8. Re: 147:20 Error
                        smmagic Level 1

                        But don't I need to deactive the serial before I can reinstall it again? Because I don't even have time to hit help and do that.

                        • 9. Re: 147:20 Error
                          Wade_Zimmerman Level 6

                          I must have written that poorly.

                           

                          I think that since it was a trial version you should uninstalled and 

                          clean out everything and taken a look around to see what was not 

                          removed.

                           

                          Running the clean up script would have been wise as well.

                           

                          If you had to activate the trial version then you should have 

                          deactivate it regardless of the fact that you were able to install.

                           

                          Lastly if you don't have enough time, you will have to now take the 

                          time anyway, no one likes doing this but…if you find a way around this 

                          and I hope you d then report it back here.

                          • 10. Re: 147:20 Error
                            smmagic Level 1

                            Let me clarify: I installed CS4 on the trial edition to start off, then once I got my student serial I uninstalled, ran the script (it found nothing) and I reinstalled using the correct serial, in setup. It worked for a bit now its just erroring.

                             

                            So you think I need to reinstall all of vista? ._.

                             

                            EDIT: Any chance anyone knows where the flexnet licensing tool stores the backups after you press the "0" option? Because I might be able to replace it?

                            • 11. Re: 147:20 Error
                              Wade_Zimmerman Level 6

                              No I do not think so. I have another question I would like clarified, 

                              was it necessary to activate the trial version? Did you try logging in 

                              as a new user?

                              If not try that.

                               

                              If not this is what a I think happened. I think when you uninstalled 

                              some components were left behind and they now look like the ones that 

                              the full license version installs.

                               

                              The only thing I can think of is deactivate and uninstall the current 

                              version, make certain all cache files, fonts, preferences, application 

                              support files etc are removed, then reinstall the trial version and 

                              uninstall again and remove everything connected with CS 4 that is 

                              anything the uninstall process left behind. Then if the clean up 

                              script says again you are clean then reinstall the full License version.

                               

                              If the problem returns, on both the new user and the current account, 

                              I would thin the easiest solution is to reinstall the system.

                               

                              It should be unnecessary. on a Mac an archival reinstall is usually 

                              all that is necessary perhaps there is such a thing on a Vista?

                               

                              I think this is not your fault but an issue that the install and 

                              uninstall process should take care of somehow!

                              • 12. Re: 147:20 Error
                                smmagic Level 1

                                Alright I'll give it a whirl, but for the record, I installed the trial using the "30 Day Trial Option" on the disk setup, which I bought.

                                • 13. Re: 147:20 Error
                                  Mylenium Most Valuable Participant

                                  Try what Wade suggested and create a new user account. For some reason you may have complertely "polluted" your current one and created a permissions conflict that you are unaware of. Also check the system's event viewer. Assuming the licensing service does not run, it's failure to launch as well as the various crashes of the programs themselves would be listed there. If it's the service, starting it manually may offer a way out. If that doesn't work, completely nuking the system seems inevitable, as ugly as it may be.

                                   

                                  Mylenium

                                  • 14. Re: 147:20 Error
                                    smmagic Level 1

                                    New User Account = No dice

                                     

                                    Not sure what to look for in the Events Viewer, but I've tried setting the FLEXnet service to manual, automatic, stopping it, starting it etc. So I'm kinda at wits end.

                                    • 15. Re: 147:20 Error
                                      smmagic Level 1

                                      Alright I reinstalled it, ran the CS4 clean script first, this time it removed some stuff, but the error immediately happens now, anyone know the number for Adobe?

                                      • 16. Re: 147:20 Error
                                        Wade_Zimmerman Level 6

                                        Customer Service

                                        800-833-6687
                                        7 days a week
                                        6am-8pm (Pacific time)

                                         

                                        Technical Support

                                        800-642-3623
                                        Monday-Friday
                                        6am-5pm (Pacific time)