5 Replies Latest reply on Sep 2, 2009 11:23 AM by djgrrr

    VerifyError: Error #1053: Illegal override of AdvancedDataGridBaseEx in mx.controls.AdvancedDataGridBaseEx

    djgrrr

      I've just installed nightly build 4.0.0.9417 and I am getting this error:

       

      VerifyError: Error #1053: Illegal override of AdvancedDataGridBaseEx in mx.controls.AdvancedDataGridBaseEx

       

       

      This is the first nightly build SDK I have tried to use so I am wondering if it has to do with any key files missing from the new SDK.

       

      So far I have copied (from the beta 4.0.0) over to the new framework\libs folder the following:

       

      datavisualization.swc

      netmon.swc

       

       

      and in the frameworks\locale\en_US\  :

       

      datavisualization_rb.swc

      automation_rb.swc

      automation_agent_rb.swc

       

       

       

      Since there is seemingly no automatic way to link to files not included in the newer SDKs, I am afraid I may have missed a file or two.

       

      Any suggestions?

       

       

      Thanks,

      J