4 Replies Latest reply on Aug 23, 2009 11:02 PM by Geert DD

    Annoying 3D revolve artifacts

    Geert DD Level 1

      The attached image speaks for itself. For some reason some unwanted artifacts are drawn when applying the 3D Revolve effect to an object. This does not happen always, seems to depend on the rotation settings. Note that I snapped the left side of the shape to the grid; it is a perfectly straight line.

       

      The workaround I am using now is to expand the object, then select the artifact shapes and delete them. You end up with a perfectly clean 3D-looking object that way; of course, this is some extra work and moreover you lose the live effect, so it is far from ideal.