6 Replies Latest reply on Aug 24, 2009 5:54 PM by [scott]

    Older plugin not working

    KeiserSoze Level 1

      There is an application originally created for Illustrator v9.0 that I would like to use with vCS3, but an error message for the plugin comes up when the program is loading.  I copy/pasted the .aip file into the plug-ins folder, which is what your supposed to do, right?

      I'm assuming that the older plugin just isn't compatable.  Is there an easy way to update it in order to make it compatable?