0 Replies Latest reply on Aug 24, 2009 11:24 PM by Qbacon

    Neoscene and Canon 5DMKII footage

    Qbacon

      Any pro out there familiar with installing Neoscene?

       

      Purchased Neocene to processes Canon 5d MKII footage.   After a week of customer service, software still won't work.

       

      Had to repeatedly register before It would actaully operate.   Having both Neoscene and Prospect HD was the problem....?

       

      Now, Neoscene tells me that the 5D footage is not supported, or I get a "HDLink.exe has stopped working" error.

       

      Customer service has no answer to this.  I've sent them a half dozen screen captures with the error messages.  They keep coming back with different solution but nothing works.

       

       

      Canon 5DMKII - running latest firmware

      Vista 64bit Ultimate

      Intel Quad Core

      8 GB ram