6 Replies Latest reply on Sep 2, 2009 8:51 AM by the_wine_snob

    Adobe Premiere elements 4.0 crashes all the time... and wont export!!!!

    alianddrew2

      I am a  dell and windows vista user..... and my program crashes on me all the time..... and it pops up a box that says somtin like adobe premiere elements has stopped working..... and then gives you 2 options...... close program or close program and check online for a solution,..... and no... i cant just hit the X button and aavpid the proble.... :/...... it crashes every time i do something too fast.. or after  about 30 seconds of editing a video.. or everytime i try to export it...... halfway trough it say that!!!!! drives me crazy

      i think it has to do with the memory usage but how do ?I free my memory on the program.... I have a link to a website where i have posted the problem and a similar one... i need help immiediatley!!! check it out ... http://www.videoforums.co.uk/adobe-premiere-premiere-elements-after-effects/2562 8-help-adobe-premiere-elements-failed-return-video-frame-cancelling-operation.ht ml

      I know many people have also encountered this problem if anyone has suggestions, has found a solution, knows how to free some memory or anything else reply quickly!!!!

       

      Andrew

        • 1. Re: Adobe Premiere elements 4.0 crashes all the time... and wont export!!!!
          Steve Grisetti Adobe Community Professional

          Andrew, you haven't given us nearly enough information for us to offer any kind of diagnosis.

           

          What is your processor speed, RAM load and how much free, defragmented space is on your hard drive? Are you working on your C drive or an external drive? Are all of your drives formatted NTFS? Are you working on a laptop or desktop?

           

          Have you ensured that you have all of the updates for Vista SP2, your disk drive and Quicktime, per the FAQS to the right of this forum?

          http://forums.adobe.com/thread/416585?tstart=0

           

          Have you optimized Vista for video editing?

          http://forums.adobe.com/thread/415316?tstart=0

           

          Do you maintain your computer to keep it in top operating condition?

          http://forums.adobe.com/thread/390602?tstart=0

           

          Finally, have you uninstalled and reinstalled the program?

          • 2. Re: Adobe Premiere elements 4.0 crashes all the time... and wont export!!!!
            the_wine_snob Level 9

            Andrew,

             

            Two articles, that might get you started are:

             

            ARTICLE #1 and ARTICLE #2.

             

            The first will give you some idea of the info needed, and the second a very good place to start in the diagnosis of what is causing the crash.

             

            With adequate info on your system, your Project and your Assets, we can look at weaknesses in the computer and also in your workflow. With the second, there might well be some major clues as to what is actually happening, when the program crashes.

             

            Good luck,

             

            Hunt

             

            PS Welcome to the forum.

            • 3. Re: Adobe Premiere elements 4.0 crashes all the time... and wont export!!!!
              alianddrew2 Level 1

              !@ steve... with all due respect you really dont need that much.. i alrdy told u i have a big proccesor... i think 6gb.... besides... the problem isnt with that... i have seen at least another 150 acounts with this same problem all wiindows vista users... i think it has to do with the settings... cus wheneever the internet or a program freazzes that message pops up and makes it shut off.... i think u might be able to get rid of that on settings i just dont know how... and then u can just wait until the program has started workin again... i just need to know how to free memory on my program.... and the other one.. that i posted a link too .... plz help rlly quick

              • 4. Re: Adobe Premiere elements 4.0 crashes all the time... and wont export!!!!
                the_wine_snob Level 9

                Well, let's see. I have PrE 4 on my laptop.

                 

                System:

                Intel Core2 Quad Q6700 @ 2.66GHz

                nVidia GeForce 8800m GTX 512MB

                3x 200GB SATA II 7200RPM

                4GB RAM

                 

                I have never had an error, and with Projects up to 2+ hrs. Duration, using DV-AVI Type II w/ 48KHz 16-bit PCM/WAV Audio.

                 

                Most errors are caused by, and in this particular order:

                 

                System

                Project

                Assets

                 

                I'd say that your error is from one of those areas.

                 

                Now, I do use this scheme:

                 

                The first thing that I do, before I do any editing, is clean out my system, using MSCONFIG to eliminate all unnecessary programs and Processes at boot. These are things like MS Messenger, iTunes Helper, Bonjour Services (I do need this for one progarm on my laptop, so I keep it there), and the like. These are little things that are usually installed by the OS, other programs, or the folk, who build the machine. Unless subsequent installs add this sort of stuff back, this is a one-shot deal, and I do this when I take delivery of a new computer..

                 

                Next, I manually Exit from my AV, spyware sweepers and pop-up blockers.

                 

                Last, I run a little utility, called EndItAll2, to then shut down all unnecessary programs and Processes (on a session basis, and not permanently, like MSCONFIG), prior to editing.

                 

                This gets my machine in as lean, clean and mean a status, as I can. Then, I edit.

                 

                I do the same thing for my workstation, running PrPro and have done Projects that run 8+ hrs. Duration, with many thousands of Assets. No errors there either. Now, the workstation has 6TB of internal SATA II HDD's, and a dual-Core2 Duo pair of CPU's at 3.2GHz, but combined, they are just a tad faster than my laptop's Core2 Quad. I also use the 3GB switch on the 4GB RAM in this computer, while I do not use it in the laptop. The vid-card is an nVidia FX 4500-512, but vid-cards, so long as the drivers are updated, are not a big deal with Video editing.

                 

                I only use DV-AVI Type II files w/ proper Audio with one exception - when I get .MOV files from my Mac clients, I specify the QT Animation CODEC and use those natively, with no issues. All stills are optimized for my Projects, though there may be 2000+ of them.

                 

                These computers and these Project/Asset specs. work 100% for me, and 100% of the time, with zero errors.

                 

                Where does your computer deviate from either of these? Where do your Projects, or Assets, deviate from these? How are your setup practices for your NLE sessions, and how do they deviate from mine? Whatever, and wherever the differences lie, would be the first place that I would look.

                 

                Good luck,

                 

                Hunt

                • 5. Re: Adobe Premiere elements 4.0 crashes all the time... and wont export!!!!
                  alianddrew2 Level 1

                  so do  you think i should install some of these programs...?

                  • 6. Re: Adobe Premiere elements 4.0 crashes all the time... and wont export!!!!
                    the_wine_snob Level 9
                    so do  you think i should install some of these programs...?

                     

                    Can you be more specific? Which programs are you referring to?

                     

                    Good luck,

                     

                    Hunt