8 Replies Latest reply on Aug 28, 2009 7:42 AM by Bart Cross

    Cannot resize CS2 objects, please help!

    ConnieMSM

      Hello,

       

      I'm new to this forum, hopefully someone here can help me.  I have worked with every other version of Photoshop and have never had this issue.  I just installed (and updated) Photoshop CS2 for Windows.  When I attempt to do a simple resize of an image object, it doesn't work.  The diagonal arrow handler shows up and the bounding box changes as if it will transform, but dragging by the corners do nothing.  I've tried doing it manually, through the toolbar (Transform -> Scale, and Transform -> Free Transform), via CTL+T...nothing.  A couple of times it did allow me to resize but didn't want to let me when I held Shift to keep the ratio intact...but now it won't let me at all.

       

      The other thing it's doing is when I drag the image object to move it to the corner of the canvas, the image follows my mouse but when I let go to place it pops right back over to where it was, as if there is some hidden anchor.

       

      As a side note some days I have to open Photoshop several times before I can create a new image or open one, because when I try to nothing happens at all.  So I don't know if the image resizing & moving issues are part of this bugginess or if it's a result of some setting Photoshop employed in CS2.  I have all the Snap to options turned off and have looked all over for a setting that might be causing this, to no avail.