9 Replies Latest reply on Aug 28, 2009 9:40 AM by Jesseham

    Fusion 2 - Illy font problems

    ksimp84 Level 1

      Hey all,

       

      this may be a question that would be better received on Extensis' forums, but I thought I would maybe start with you guys first since everyone on here is very knowledgeable and helpful (preliminary butt kiss).  So I've recently upgraded to Extensis Fusion 2, and I've been having some problems when missing fonts in Illy files.  Usually Extensis will prompt me when my document has a font used in it that isn't activated (or Extensis will automatically auto activate the missing font).  Although what I've been finding is that I'm opening Illy documents and not getting prompted for missing fonts (I have to physically go to TYPE>FIND FONT to notice if I have fonts used that aren't activated).

       

      Has anyone had this issue with Extensis?

       

      Thanks everyone!

        • 1. Re: Fusion 2 - Illy font problems
          Jesseham Level 4

          After the awful slowness of X1, I moved over to FontExplorer, and I think most others here use either that or FAP.  I could be wrong though.

           

          Is it giving you a missing font warning at all these days or is it just some of the time that it should that it isn't?  Is there a setting in Suitcase?

          • 2. Re: Fusion 2 - Illy font problems
            ksimp84 Level 1

            Sometimes it will prompt me for missing fonts, sometimes it will auto load fonts like it's supposed to, and other times it won't do either...so yeah the issues are all across the board.

            • 3. Re: Fusion 2 - Illy font problems
              Jesseham Level 4

              Could it be as simple as your font cache?  Maybe it thinks there are some fonts active that really aren't?

               

              FontNuke will help clean them.

               

              Have you looked at the extensis forum?  Any input over there?

              • 4. Re: Fusion 2 - Illy font problems
                ksimp84 Level 1

                Nah haven't gotten to that point yet, but that's where I'm headed now.  Figured I would start here because as I said you guys are always really helpful.  I ran font nuke, we'll see if maybe that makes any kind of a difference. 

                 

                Thanks for your help!

                • 5. Re: Fusion 2 - Illy font problems
                  Jesseham Level 4

                  I don't know if I'd call it help just yet - more of a conversation. ;-)

                   

                  So, can we figure based on the lack of others chiming in that no one else is using Suitcase anymore?

                  • 6. Re: Fusion 2 - Illy font problems
                    ksimp84 Level 1

                    LOL I guess you're right!  I've never worked with any font software BESIDES Suitcase.  Used it in school and at the job I've been at since school...if there's something better out there PLEASE someone let me know and maybe next year when we upgrade we can STOP using it!!!

                    • 7. Re: Fusion 2 - Illy font problems
                      Jesseham Level 4

                      I don't know if they fixed Suitcase with later versions, but as I said above, I gave up on it with X1.  It's very careful about activating the right version of a font, which apparently requires scanning every glyph of your font(s) or something, but I got tired of waiting 3 minutes for a document to open while suitcase did it's looking.

                       

                      FontExplorer seemed an easy experiment, since it was free at the time (there's still a free version, but it's no longer supported) and it has performed just fine.  I think in the case of ambiguity that suitcase would probably get right (after 3 minutes) fontexplorer just doesn't auto-activate anything.  It's interface is modeled after itunes, so it's really easy to get in and manually activate though.

                       

                      I think the vast majority of folks here use FontAgent Pro though, which I have never tried.

                       

                      I guess I don't really get what makes a good font app.  I can preview quickly and easily in FontExplorer, and we have about 8000 fonts here. 90% of the time, font explorer activates the fonts that I need.  It never activates the wrong ones.  I can manually turn fonts on and off easily.  I can clean font caches (both application and system) easily.  What else do I need?  Oh - I can create groups of fonts (I like to do by foundry and by style - eg, house, fontfreak, handwritten, grunge.)  Fonts can be in more than one group, which I know is not possible with some other managers...

                       

                      Other than that, what does one need in a font manager?  What does FAP do different? Better?   And suitcase?

                       

                      (wow.  just hijacked the thread a bit there, huh?)

                      1 person found this helpful
                      • 8. Re: Fusion 2 - Illy font problems
                        ksimp84 Level 1

                        Jesseham, you are a gentleman and a scholar.  Think it was just a caching issue because after running FontNuke the problem file in question opened, and Fusion 2 auto activated the font!  Thanks!

                        • 9. Re: Fusion 2 - Illy font problems
                          Jesseham Level 4

                          Oh good deal.  Glad to help. ;-)