6 Replies Latest reply on Feb 25, 2010 5:51 PM by peligrosocool

    My graphic tablet only works in a limited area.

    Trollroll

      I bought a graphics tablet the other week, its just a simple wacom bamboo medium. And when I open it in any adobe product, it only works in a limited area in the top left of the screen, I can press any buttons or draw anything with my pen below that area. When I minimise or go to a different non adobe window, it works fine.

      I went around the edges of my tablet with a brush in illustrator to show the area I am restricted to and attached it to the post.

      Does anyone know why or how to fix it?

        • 1. Re: My graphic tablet only works in a limited area.
          Trollroll Level 1

          I cannot press anything below. not I can...

          • 2. Re: My graphic tablet only works in a limited area.
            gprobst Level 2

            The first thing I would check would be the Wacom Tablet Properties>Mapping to make sure your Tablet Area and Screen Area are both set to Full. (See attached). It sounds like you're getting full use of the Tablet Area, so the Screen Area is the one that sounds like it might be set to Portion.

            • 3. Re: My graphic tablet only works in a limited area.
              Trollroll Level 1

              I've played around with all the settings and it doesn't make a difference in adobe.

              I thought that it might be something in adobe I could change but haven't been able to find anything.

              • 4. Re: My graphic tablet only works in a limited area.
                bell02alpha

                I think I've been having a similar problem, I just updated my driver to ver6.1.2.4 (released oct20th) and it seems I've been getting all of these problems as well (I can't confirm it was before that, however). The Drivers seem to work fine everywhere except for the Adobe Products (so far I've tested it in Illustrator and Photoshop). I'm running Web Premium CS3 with Intuos 3 on Vista Ultimite 64bit.

                 

                I've noticed it starts to happen when it starts "Building the Twain" (maybe a little before or at) during the Start up. I've tried clearing preferences and the other "quick fix" of making preferences "Read only" but neither has any effect. I was thinking this was a different problem anyways because what it seems to do is just deactivate the settings (Only working in the Limited Area, not pressure sensitive; short cut buttons and pen buttons still work fine. Settings in Pen properties are set to Scale, but no avail)

                 

                Any updates or suggestions or solutions to this problem? Thank you so much to everyone that helps or reads this in advanced.

                 

                For now I'm going to try to install an older diver and see if it works, but since this is only giving problems in PS, I'm thiking this may not be wacom's fault. Thanks again!!

                 

                ----------

                 

                Reinstalling the Drivers seemed to fix it this time, so thanks anyways. I think it was just one more way to make sure it wasn't something else was to uninstall everything completely, clear reg, restart and reinstall, then restart again. Now everything is running smooth so thanks so much!

                 

                Message was edited by: bell02alpha

                • 5. Re: My graphic tablet only works in a limited area.
                  Trollroll Level 1

                  I haven't fixed the problem. My tablet has been sitting in a box since i first posted this because I can't use it.

                  • 6. Re: My graphic tablet only works in a limited area.
                    peligrosocool

                    I went to the Device Manager and uninstalled the Wacom device in Human Interface Devices. It asked me to restart, which I did, and it actually let me use all the screen finally!!

                     

                    That's all I had to do.