4 Replies Latest reply on Sep 4, 2009 11:21 PM by Razz2

    RAW CR2 files cause Bridge / PS CS3 to quit after Snow Leopard

    Razz2 Level 1

      Camera: Canon XTi

      Files: Canon RAW CR2

      Issue: Access of ANY kind to a RAW file causes the app(s) to quit.

       

      Detail: Everything was fine in Leopard but for various reasons I did a fresh install of Snow Leopard. Wiped the drive and installed clean. Installed iLife 09 and then did any Apple updates. I then installed CS3 and did all the Adobe updates (Almost 600 MB). Used PS for some graphic stuff with no issue and thought everything was good until today. Went to Bridge and simply tried to navigate to my RAW photos and it quit. Tried opening a RAW in PS... same thing. Checked the ACR version and is was 4.6 but I reinstalled anyway... same. So, I uninstalled the fresh copy of CS3 and reinstalled to be safe... same. OK, now it was testing time. Navigated to the RAW files in Finder and can view them fine. I can quick preview them, open them in preview etc, so the OS raw support is fine.

       

      I removed the RAW plugin and Bridge stayed open fine and displayed the files as generic thumbs. Put the plugin back and it dies again.

       

      In Leopard the RAW Prefs were set to store the settings in the RAW database instead of sidecar files and I have tried putting the database file in from the pre-snow leopard backup. No luck. I am totally stumped any any ideas are welcome. I am about to restore the Leopard image.

       

      Thanks in advance,

       

      Razz