11 Replies Latest reply on Sep 15, 2009 8:12 AM by speedo123

    Cannot open pdf docs in Reader 9.1.3

    marianna39

      Recently installed latest Reader 9.1.3.  Cannot open my Adobe pdf's.  Get message to install adobe reader.  Still cannot open.  Have to actually open Reader & find pdf's to open - only then do they open, but not from my directory folders.  Any ideas how to help?

        • 1. Re: Cannot open pdf docs in Reader 9.1.3
          speedo123 Level 1

          Not sure if your problem is related, but sounds somewhat familiar to what a number of us are having.  Check out the thread: Why will PDF not open from email? started by rons03ultra.

          • 2. Re: Cannot open pdf docs in Reader 9.1.3
            marianna39 Level 1

            speedo123

             

            Thanks, but that is not my problem.

            It is with files already saved and previously was able to open using Adobe Reader.  Now when I click on same files I get message to reinstall Reader and then it is Reader 7 and still get same message.  I actually have to open Reader 9 and am able to open same files from there.

            Still need help on this one.

            • 3. Re: Cannot open pdf docs in Reader 9.1.3
              ~graffiti Adobe Community Professional & MVP

              It sounds like you either have 2 different versions installed at once (not recommended nor supported) or at least the remnents of 2 different versions.

               

              Uninstall both (if you have two) then download and run the Microsoft Installer Cleanup Utility to remove all traces of Reader then reinstall the latest one.

              1 person found this helpful
              • 4. Re: Cannot open pdf docs in Reader 9.1.3
                marianna39 Level 1

                Thanks for the advice.

                 

                Only had 1 version that I could see and ran MS

                Installer Cleanup Utility, re-installed Reader 9

                and still get the same message when I try to open

                a previously saved pdf which I was also able to

                open previously!  I have to right click and choose

                Open with Adobe 9 to open, which is at least

                close!  But, would like to correct problem anyway.

                 

                Any other ideas/comments - please?

                • 5. Re: Cannot open pdf docs in Reader 9.1.3
                  P14u2nv

                  I too have had this same issue. If I attempted to open a .pdf file in Windows Explorer I got an error message claiming the file is damaged or corrupt. Yet if I opened Reader 9 and go to file > open the .pdf opens just fine. Something was NOT right nor do I have multiple installs. Marianna is this YOUR problem too? It seems that it is to me. In addition there is no error message #, just that the file is either damaged or corrupt and Reader can not open it.

                   

                  The FIX that I have found is to right click the file and then Open With, then Choose Default Program. Even though Adobe Reader is chosen as default uncheck it at the bottom left, and then recheck the box always open with selected program for this kind of file.

                   

                  This has corrected this issue for me and I hope it does for you too. Strange but it works. And I had been plagued with this issue for months now and until now there was no fix posted anywhere. It's sometimes the simplest of fixes...until the next issue arises and something else goes wrong!

                   

                  Good luck Marianna...

                   

                  Vista 64 and up to date

                  I7 920

                  6 GB DDR3

                  2 320 GB SeaGate drives, Raid 0

                  Adobe 9 Reader

                  1 person found this helpful
                  • 6. Re: Cannot open pdf docs in Reader 9.1.3
                    marianna39 Level 1

                    Thanks for your reply.  My problem is very similar

                    to yours.  I have found that the right click on

                    the document is the best option.

                     

                     

                    Regards,

                     

                     

                    This e-mail may contain confidential information

                    and any rights to privilege have not been waived.

                    • 7. Re: Cannot open pdf docs in Reader 9.1.3
                      kathyrandell

                      Hi - have same problem - cannot open anything in web browser and don't get the option to open with when I right click in web browser ?  Have no problems opening documents that I have already got saved on my system.  New computer, new system so transferred all data across from other one.

                      • 8. Re: Cannot open pdf docs in Reader 9.1.3
                        flaekingur

                        I Have a similar problem, if I try to open a PDF document from a website, I get the message that "The version of Adobe Acrobat currently cannot open this document, You must have Acrobat version 8 or 9 to open this document."  I have Acrobat version 9.1 running already. I can still save the document then it opens right away with my Acrobat 9. It is just a nuisance when all you want to do is look at a document to have to save it, find it, then open it and delete it if it is not what I am looking for.

                        Al

                        • 9. Re: Cannot open pdf docs in Reader 9.1.3
                          vs1999

                          I'm having the same problem.  I can't open a pdf file online nor in email. I've tried everything mentioned here and it still doesn't open. I am at wits end. Any suggestions?  I am running Windows Vista.  I have never had a problem with pdf files on Vista.  I have not made any changes or downloads, this just started recently.

                          • 10. Re: Cannot open pdf docs in Reader 9.1.3
                            marianosara

                            No, I can't, sorry.

                             

                             

                             

                             

                             

                             

                             

                             

                             

                             

                             

                            ForexForecast L.T.D

                            www.previsioniforex.info

                            • 11. Re: Cannot open pdf docs in Reader 9.1.3
                              speedo123 Level 1

                              Very strange!  All of a sudden, I am again able to open PDFs from email.  Didn't do anything specifically to resolve the problem, but did revert my system back to an earlier checkpoint to fix another problem.  However the date of the checkpoint was later than when the PDF problem surfaced, so I don't think that that is what caused the "fix" for me.  I'm just happy that it's "back to normal."  You all might want to try a restore to an earlier checkpoint and see if it does it.  Worth a shot!