9 Replies Latest reply on Sep 4, 2009 4:14 PM by the_wine_snob

    Audio mixer settings in Premiere Pro CS4.

    terry lee martin Level 1

      Hi, I'm learning how to do real time audio mixing using Premiere Pro CS4. I put a song in audio track 2, set the automation for audio tracks 1 and 2 to "Write". I faded the song out about half way through then changed the automation back to "read". Then using the razor tool I split the song into two pieces. I repositioned the second half of the song about 2 minutes farther along on the timeline, set the automation back to "write" again for tracks 1 and 2, and as I played it back I pulled the sound down for track 1 and brought up the sound for the song on track 2. I played it until the song ended, stoped playback, and set the mixer automation to "read" for the two tracks.

       

      Everything went fine, and sounds great. The problem is now when I scrub the timeline after these audio changes have been made, track one stays at the volume level I want it to "0", but track two, where the song is located, slips down to -6 from the 0 point, and it does so right after the point at which the song ends. If I scrub to the end of the video, it remains at that -6 point. It doesn't really cause a problem right now, because there is no other audio on that track. However, if I placed another song on that track, it would play back at the -6 level. Why does it drop down, automatically at the point where the song ends? How can I get it to stop doing that?

        • 1. Re: Audio mixer settings in Premiere Pro CS4.
          Jim_Simon Level 8

          I've always found "real-time mixing" a bit too imprecise.  I prefer to set my keyframes by hand.

          • 2. Re: Audio mixer settings in Premiere Pro CS4.
            the_wine_snob Level 9

            Terry,

             

            In the Audio Track Header, change the Display to Track Keyframes. My guess is that you will see this exact attenuation displayed, as you hear it. You can redo those particular Keyframes in the Audio Mixer, or by hand. If you do use the Audio Mixer, and have a point where things are exactly as you want them, add an Unnumbered Marker there for your visual reference, change the Send to Touch, and when you get to your Marker, just let go of the "pot" on the Audio Mixer, it will return to the exact automation that you had previously set - that which was good.

             

            Good luck,

             

            Hunt

            • 3. Re: Audio mixer settings in Premiere Pro CS4.
              the_wine_snob Level 9

              I'll generally use the Audio Mixer for spatial location through the automation, than for Levels, choosing the by-hand Keyframes too.

               

              Also, in Audio Mixer's Preferences, I spread out the automatic Keyframes beyond the default setting.

               

              Hunt

              • 4. Re: Audio mixer settings in Premiere Pro CS4.
                terry lee martin Level 1

                Thanks guys. With my recording studio background, the audio mixer, to me is a very comfortable way to do my mixing. I appreciacte your suggestions, and I agree that you can be much more precise by using key frames, and I do use them. It's just that when it involves using music I enjoy using the mixer. Thank you for you help.

                 

                 

                Terry Lee Martin

                 

                 

                 

                 

                Date: Fri, 4 Sep 2009 14:23:44 -0600

                From: forums@adobe.com

                To: terryleemartin@hotmail.com

                Subject: Audio mixer settings in Premiere Pro CS4.

                 

                I'll generally use the Audio Mixer for spatial location through the automation, than for Levels, choosing the by-hand Keyframes too.

                 

                Also, in Audio Mixer's Preferences, I spread out the automatic Keyframes beyond the default setting.

                 

                Hunt

                >

                • 5. Re: Audio mixer settings in Premiere Pro CS4.
                  the_wine_snob Level 9

                  Terry,

                   

                  One thing to remember is that the Keyframes added by the Audio Mixer are TRACK Keyframes, and NOT Clip Keyframes. If you add Track Keyframes to a Track, containing Clips, then move those Clips, the Track Keyframes do NOT follow the Clip, even though that was what you were listening to, when you added them. That is why I suggested displaying the Track Keyframes.

                   

                  Good luck, and let us know if you find the reason for that unexpected attenuation,

                   

                  Hunt

                  • 6. Re: Audio mixer settings in Premiere Pro CS4.
                    terry lee martin Level 1

                    I will be glad to let you know if I figure it out. I'm trying to replicate it, just out of curiosity, but glad to know how to solve it should it happen again. My work around was to just use another audio track from that point in the timeline and on.

                     

                     

                    Terry Lee Martin

                     

                     

                     

                     

                    Date: Fri, 4 Sep 2009 14:36:35 -0600

                    From: forums@adobe.com

                    To: terryleemartin@hotmail.com

                    Subject: Audio mixer settings in Premiere Pro CS4.

                     

                    Terry,

                     

                    One thing to remember is that the Keyframes added by the Audio Mixer are TRACK Keyframes, and NOT Clip Keyframes. If you add Track Keyframes to a Track, containing Clips, then move those Clips, the Track Keyframes do NOT follow the Clip, even though that was what you were listening to, when you added them. That is why I suggested displaying the Track Keyframes.

                     

                    Good luck, and let us know if you find the reason for that unexpected attenuation,

                     

                    Hunt

                    >

                    • 7. Re: Audio mixer settings in Premiere Pro CS4.
                      terry lee martin Level 1

                      Guys I think I did figure out what happened. Remember, I am playing with this function, trying to learn it. When I do that, I play with everything to see what happens when I do it.  I'm quite certain that I hit the touch automation mode after I worked on the song. When you hit the spacebar, while using the touch mode, it places a keyframe, and that keyframe always returns the settings to whatever value it had before you started to adjust it. Aparantly I had it set to -6, hit the touch mode, and when the CTI reached that point, blink, it would return that level back to -6, as it was programed to do. Once I went to the Audio Mixer flyout menu, and unchecked "Swith to touch after write", everything went perfectly.   Thanks again for all the help. I appreciate it muchly.  

                      • 8. Re: Audio mixer settings in Premiere Pro CS4.
                        terry lee martin Level 1

                        Hunt,

                         

                        There is another possible explanation to why the attenuation, and you guys probably already know about this. As I mentioned, I was playing with everything. I wasn't aware of it before, but I just discovered that when you pause playback, if you are using either of the two automation modes "latch" and "Write", that pause will set the rest of that whole track to the level of your last adjustment. So, if you not only pause it at that point, but also stop the audio editing at that point, you can place any audio you want after that point, and it will be automatically set at the level it was when you hit Pause.

                         

                         

                        Terry Lee Martin

                         

                         

                         

                         

                        Date: Fri, 4 Sep 2009 14:36:35 -0600

                        From: forums@adobe.com

                        To: terryleemartin@hotmail.com

                        Subject: Audio mixer settings in Premiere Pro CS4.

                         

                        Terry,

                         

                        One thing to remember is that the Keyframes added by the Audio Mixer are TRACK Keyframes, and NOT Clip Keyframes. If you add Track Keyframes to a Track, containing Clips, then move those Clips, the Track Keyframes do NOT follow the Clip, even though that was what you were listening to, when you added them. That is why I suggested displaying the Track Keyframes.

                         

                        Good luck, and let us know if you find the reason for that unexpected attenuation,

                         

                        Hunt

                        >

                        • 9. Re: Audio mixer settings in Premiere Pro CS4.
                          the_wine_snob Level 9

                          Terry,

                           

                          First, glad that you got it sorted out. To your post, previous to this, that makes perfect sense. That is why I wanted you to look closely at those Track Keyframes. They can be great, but can also do some things that the user might not be immediately aware of. Many have set Track Keyframes, then moved Clips around only to find odd behavior, because the Keyframes were on the Track and bore no relationship to the Clips. Even though I use Audio Mixer quite often, this has bitten me, and I know better. Still, there is that WTH! moment, until it dawns on me.

                           

                          I have also run afoul of the behavior that you mention here. PrPro has a habit of pausing playback randomly. It could be Project, or Clip related, but I have never found the problem. One can get by for days and NEVER have the playback paused. Then, when you least want it - PAUSE! What you describe for a manual pause happens with the random one too. Where ever you were in Audio Mixer now sets the rest of that Track, until you manually clear it.

                           

                          Though I mentioned it, and you alluded to it, I find Touch to be very useful (like fixing the "pause thing" above), as it will revert to the old automation, when you let go.

                           

                          Good luck and in the words of Eddie Lotter - "Happy Editing,"

                           

                          Hunt