3 Replies Latest reply on Sep 7, 2009 1:46 PM by A.T. Romano

    Basic Setup/Use

    premiereuser1973

      I literally just started using Premiere, and have some issues that are probably pretty easy to use.  I'm wondering if it's something in my setup.

       

      I looked at a couple of youtube videos, that show dragging clips into the blank spots on the sceneline, and they show up one after another.  When I do it, it seems to put in in with the first one.  Only one shows up.  I can't delete scenes.  None of those options are clickable.

       

      One thing I can think of to mention is that the files are m2ts format.  It says that's supported, but it sounds like that's new.

       

      Some very basic stuff just isn't working that is so simple it's hard to imagine how I'm doing it wrong.  Just wondering if there's something in my basic setup.

       

      Just tried some more things.  I can put pictures in, and then add video between pictures.  but, when it's after a video, it just seems to put it in the same scene window as the previous video.

        • 1. Re: Basic Setup/Use
          John T Smith Adobe Community Professional & MVP

          This is aimed a Premiere Pro, not PrElements, but may help

           

          First, work through all of the steps here http://ppro.wikia.com/wiki/Troubleshooting

           

          If your problem isn't fixed after you follow all of the steps, report back with the DETAILS asked for in the questions at the end of that link

           

          Also, you need to post the version you are using

           

          Also, you should start with everything in the FAQ and TIPS links... then post questions

           

          http://forums.adobe.com/community/premiere/premiere_elements/premiere_elements_faq

           

          http://forums.adobe.com/community/premiere/premiere_elements/premiere_elements_tips

          1 person found this helpful
          • 2. Re: Basic Setup/Use
            the_wine_snob Level 9

            Your Audio is most likely DD 5.1 SS. Your Project Preset needs to reflect this to get Sceneline to work properly. Change to the AVCHD 5.1 SS and you should be good to go.

             

            Also, and especially with DD 5.1 SS, you will likely find it easier to use the Timeline View.

             

            Good luck,

             

            Hunt

            • 3. Re: Basic Setup/Use
              A.T. Romano Level 7

              Your m2ts tells we that you have AVCHD video and the symptoms tell me that you have 5.1 channel sound.

               

              What I do not know is if you are shooting full or non full AVCHD.

               

              If full, set your project preset (new project dialog) = NTSC AVCHD Full HD 1080i30 5.1 channel sound or PAL counterpart.

               

              If non full, set your project preset (new project dialog) = NTSC AVCHD HD 1080i30 or PAL counterpart.

               

              When you do, the video can be placed on Video Track 1 and the audio on Audio Track 1. (Then either the Timeline and Sceneline Views can be used, although I consider the Timeline view the view of choice for better understanding and control).

               

              If you had instead MPEG2 video and 5.1 channel sound, then your only out would be NOT to use the Sceneline view, use the Timeline view, and accept that your video and audio will be on the upper tracks.

               

              This all goes to how Premiere Elements 7 is dealing with 5.1 channel sound. Remember, you can import 5.1 channel sound, but the export will be 2 channel (Stereo).

               

              ATR

              1 person found this helpful