7 Replies Latest reply on Dec 27, 2009 8:23 PM by the_wine_snob

    PP Capture settings w\ADVC-300?

    kepico

      PP CS4 - I am using a Canopus ADVC 300 to capture analog source. Under the capture settings of PP they list the ADVC 100 and Alternate 1 and Standard. I am using "Standard" now, but should I use the 100? What is alternate 1? And what do they do, does it matter?

       

      Thanks

        • 1. Re: PP Capture settings w\ADVC-300?
          Harm Millaard Level 7

          Try what works and keep it at that. PR can't list every type and model. Start with standard and if it works, done, else try alternate.

          • 2. Premiere Pro CS3 CS4 - Can't Capture w/ Canopus ADVC300 + VCR
            De-Sign-eR

            Hello ... also trying to Capture analog video using a Canopus ADVC300 in Premiere Pro CS3.  We are using a substantial Mac Pro with Mac OS 10.5.8, a brand new Panasonic Blu-ray / VHS VCR combo unit, Model DMP-BD70V, connected to the Canopus ADVC-300 with composite cables (one white, one red, one yellow).  The Canopus is connected to the Firewire 400 port on the front of the Mac Pro.  It's the cable that came with the Canopus.

             

            We tried changing the (SW1) DIP switch number 8 back and forth between Unit and PC without any luck.

             

            We downloaded a trial version of Premiere Pro CS4 and that didn't work.  We also can't capture with iMovie HD 6.0.4.

             

            Just can't figure out why we can't control the tape via the Capture panel, nor Record anything in Premiere Pro CS3 or CS4.  We paid a lot of money for this software, thinking it would do the best job.

             

            We also have the same question as kepico regarding the Capture settings.  Can't find any help after scouring the Internet.  This is supposed to be "easy" or "plug and play" to capture old videotapes to a digital format so we can clean them up, add titles, edit, etc.

             

            We can Preview the tape using the Picture Controller software that came with the Canopus but that doesn't output anything.  It's used to make any corrections prior to the Capture.  We've watched tutorials on Capturing with PP.  We can't figure out if it's the software, the Canopus, some settings, or the VCR (it's just a basic player in the combo unit).

             

            Has anyone else used a Canopus ADVC300 with the Adobe Premiere software for Capture where it actually worked?  If PP doesn't work with Canopus, what other Mac capture software does work?

             

            Any help is greatly appreciated.  Thank you.

            • 3. Re: Premiere Pro CS3 CS4 - Can't Capture w/ Canopus ADVC300 + VCR
              kepico Level 1

              I could not control the VCR from PP (and I did not expect to) I think that is for controlling a

              camera. As for the settings I left it at the ADVC standard setting and it has worked fine for me in numerous recordings through PP.

              I simply have to manually start the play back on the VCR and then use PP to capture the playback, like I said though you cannot control the VCR through PP.

              • 4. Re: Premiere Pro CS3 CS4 - Can't Capture w/ Canopus ADVC300 + VCR
                the_wine_snob Level 9

                Device Control will likely not be possible. As mentioned up-thread, Device Control is for controlling a camera hooked directly via FW, and not a deck, or camera connected to an A-D bridge, like the Canopus. No Device Control signals are transmitted over the composite cables - just data streams.

                 

                The "trick" is to have the mouse in one hand, and the deck/analog camera's remote in the other. Click the mouse to initiate Capture, then immediately click the Play button on the remote. It takes a fraction of a second, and one can easily remove the 1-5 blank frames in PrPro.

                 

                Hope that this helps,

                 

                Hunt

                • 5. Re: Premiere Pro CS3 CS4 - Can't Capture w/ Canopus ADVC300 + VCR
                  De-Sign-eR Level 1

                  Thank you very much, kepico and Hunt, for your time.  Your replies were very helpful!

                   

                  We were mistaken that the Start / Rewind buttons in Premiere Pro would control the VCR.  No wonder the Record button didn't work.  After trying many times, we successfully transferred a few tapes today!

                   

                  As Hunt mentioned, you need a few hands to coordinate starting the tape, clicking the mouse, etc., but it worked.

                   

                  The other thing that happened after we ejected a tape and put a new one in, the Canopus switched from Analog In to Digital In.  It's that silver button on the upper left part of the unit.  Press it once to switch back to Analog In for the VHS videotape transfer.  Maybe it switches back because it's also a Blu-ray player.

                   

                  We also used kepico's advice of Canopus and Standard as there is no specific ADVD300 device to choose in the PP menu.

                   

                  We chose DV-NTSC Standard 48 kHz for the input.  That matches the old videotape 4:3 ratio.  Frame size 720 x 480, 29.97 fps and Quicktime editing.  We read that normal DVD resolution is 720 x 480 and VHS supports 30 fps.  Hope the DVDs will look OK.

                   

                  We used all the preset settings for the Canopus and all the DIP switches are OFF.  So, for this scenario it worked.

                   

                  We tried selecting "Scene Detect" in PP but that messed things up ... it would stop and then we'd have to rewind.  We just let it convert the entire tape.  One tape that was about 1.5 hours came in at 20.19 GB.  We just bought a 4TB external drive just to work on converting all the old memories around here.  Next will be to learn how to edit ;-)


                  Thanks again for your help over the holidays.  We greatly appreciate it and this forum!!

                  • 6. Re: Premiere Pro CS3 CS4 - Can't Capture w/ Canopus ADVC300 + VCR
                    the_wine_snob Level 9

                    Sorry that I did not foresee all possible problems in you workflow.

                     

                    Glad that most is working for you. I had to train my left hand, the one with the deck's remote, to be almost as quick as my right hand's mouse click!

                     

                    Good luck and a very Happy New Years to you, as well.

                     

                    Hunt

                    • 7. Re: Premiere Pro CS3 CS4 - Can't Capture w/ Canopus ADVC300 + VCR
                      De-Sign-eR Level 1

                      You are definitely right about coordinating the clicking!  That took some practice.  It would be so much easier to use the controls in the Capture window to control the VCR.

                       

                      It's hard to explain all the possible combinations via a forum but we learned a lot from you.

                       

                      One final thing that I'd like to mention is that we didn't open the Canopus software "Picture Controller" after we made adjustments yesterday.  Seemed to cause some conflicts with what's controlling what.  Just turned the unit on and made sure to keep checking the Analog In setting after each tape.

                       

                      How wonderful to have people like you share their knowledge.  We all get stuck sometimes and sure need a life line.

                       

                      Thanks again and we wish you, and kepico, an exceptional New Year!!