5 Replies Latest reply on Aug 5, 2008 1:42 PM by paracelsus

    Vista Installation Problems

    paracelsus
      Hello everybody,
      I purchased a Dreamweaver update to MX.
      MX and CS3 can be installed and started using XP Pro (I tried both within
      Virtual Box with a XP Pro SP2 client), so the installation CD is OK.
      Installation on Vista Home and activation (though very slow compared
      to XP) was possible. On first start, the program stops during "file initialization".
      Vista opens a window reporting that CS3 is damaged, I would be noticed
      if a solution for the problem was available.
      I repeated installation several times with UAC on and off, using the setup
      from disk with administrator rights, I installed to a different folder (not only
      programmes folder), re-registered the java dlls and tried to shut off the
      Dreamweaver Splash-Screen. I also declared IE as primary browser.
      I used options for XP-compatible mode and used Dreamweaver as
      an administrator.
      Unfortunately, all those measure did not result in CS3 starting properly.
      As it seems, many users experienced problems very similar to mine.
      Is there anybody who found a novel workaround or is there a new adobe
      installer?
      tabalooga

        • 1. Re: Vista Installation Problems
          Hi,
          I too have the same problem running Dreamweaver CS3 on a new computer loaded with Vista. I had installed it on another computer running XP and it worked fine but after de registering the product on that computer I am unable to install it on Vista. The program gets so far then locks when Initilizing Files. Does any one know a fix to this problem ?
          • 2. Re: Vista Installation Problems
            paracelsus Level 1
            Hi Trevor,

            I contacted customer support (Germany), but still there is no solution in sight. They recommended to
            check out starting/installing from a new installed user account and to start / install with a minumum set
            of drivers (using msconfig), unfortunately this didn't help. They wanted the installation protocol of
            C:\Program Files\Common Files\Adobe\Installers\ which is a gzip archive. Unfortunately the upload
            does not accept gzips and they forgot to explain where to ftp different or big files.
            Please reply if you found out more about the problem. It seems to be exactly the same issue, I
            could confirm that it crashes while "initializing files".
            If you happen to have a license for XP I can only recommend to get SUN VM Box (it's free) and install
            XP on this virtual machine and then install the additions supplied as a virtual CD. If you have a fast and
            well suited machine (which I suppose since you decided to use Vista) this will work fairly well, you can
            even access Vista directories from the virtual XP-Installation and easily install Dreamweaver under XP.
            This will at least get you back to work until they report a workaround for Vista.

            The only problem with VM Box is that its virtual graphic card does not support 3D, But using the virtual additions you can comfortably use a full size screen. If you want to use DVD streaming or games you can use Vista at the
            same time ( in another window) to do the 3D jobs.

            Yours, Daniel


            • 3. Re: Vista Installation Problems
              Ben M Adobe Community Professional
              Paracelsus, at the bottom of your ticket on the customer support page you will see a link to upload a file and a link to FTP instructions. They are only noting that the mentioned file types will limit to 5mb. If you are uploading an archive or a log file this limit does not affect you.

              This is the FTP instruction link. Once you upload reply to the ticket and let the support agent know the file name or where you uploaded it. I would recommend creating a folder on their FTP server with your name on it or the support ticket ID to help out the agent.
              • 4. Re: Vista Installation Problems
                Ben M Adobe Community Professional
                Would have helped if I gave you the link though. Sorry.

                https://www.adobe.com/support/crm_portal/ssi/ftpinfo.html
                • 5. Re: Vista Installation Problems
                  paracelsus Level 1
                  Hello Trevor,

                  I finally found the problem causing *my* DW9 to quit while initializing files.
                  Lately, I had purchased a new ACER-PC with Vista Home and several pre-installed
                  programmes. They always include a set of programmes bundled as
                  "Acer Empowerment", one of those is used to protect directories
                  by password (EGIS Software). I didn't initialize this program, but one of the dlls
                  (PSDProtect.dll) seemed to be incompatible with DW9.
                  Anyway, after removing this programme from the Empowerment bundle,
                  DW9 started correctly.

                  The German hotline hasn't been very helpful because they have long latencies
                  for reply and refuse to go into detail with how DW works. Another problem was
                  that the German support pages do not contain detailed information on how to
                  ftp compressed files, but I also didn't manage to create a folder on their server.
                  After upload they didn't find my files while I could see them on their server.
                  They didn't know, why this is so...

                  Please check out the windows event protocols for lines concerning
                  dreamweaver and certain dlls, then google for the dll concerned and
                  remove the program it belongs to. This might work for you since you
                  experienced exactly the same error as I did.
                  This is my message:

                  31.07.2008 21:27 Application Error Fehlerhafte Anwendung Dreamweaver.exe, Version 9.0.0.3482, Zeitstempel 0x46022ead, fehlerhaftes M
                  odul PSDProtect.dll_unloaded, Version 0.0.0.0, Zeitstempel 0x47cd6a90, Ausnahmecode 0xc0000005, Fehleroffset 0x069d2b60, Prozess-ID
                  0x16bc, Anwendungsstartzeit 01c8f353bf7b71c0.


                  Hope this helps!

                  Yours, paracelsus