1 Reply Latest reply on Sep 8, 2009 10:09 AM by Flex harUI

    Why CAN'T I run aplication when I use SDK 4.0?

    tikiri20

      Hi,

      I am here again with the problem with compiling the flex project. First time, when I can't run the project, the problem was, that I didn't set up that Flash player to version 10. But then, when I did it, SDK 4. started to run. But it seems to me, that styles are not working right, I even can't set the color of background, whole project looks like Windows 95. So I changed to SDK 3.2. to check if style are working and everything worked right, but I need SDK 4.0 to use load() function.

       

      So I switched SDK back to version 4.0, but suddenly I couldn't compile the project. Version of the flash player is set up to 10. 0. 0.

      I have also downloaded another SDK 4.0. version, but the same problem.

       

      Can anybody help me? What's wrong with SDK 4.0?

       

      I started to hate flex, it's still just about solving the problem with compiling, it's not about programming...