5 Replies Latest reply on Sep 8, 2009 1:25 PM by the_wine_snob

    PPCS4 hangs reading PPCS3 project and Snow Leopard

    marktrav

      I'm having a problem reading a CS3 project into CS4. I'm running the trial version, updated to version 4.1.0 on Mac Snow Leopard.

       

      I have not tried to create a project from scratch using CS4, so I don't know if there are issues relating to Snow Leopard.

       

      CS4 appears to be working fine, and I open a CS3 project. It tells me that it needs to convert to the new format and asks for a new project file location. Then it asks for the location of a few key files for the project, which I tell it where they are located. Then the main screen appears with the timeline and assets in the appropriate windows and the preview window has the appropriate starting frame loaded. But before I can do ANYTHING, I get the eternal spinning pinwheel. This is repeatable every time without fail and I always have to do a force quit as the system resources are at 90% CPU for PP CS4 and is listed as non-responsive in the activity monitor.

       

      If I open the same project in PP CS3 (also trial version that I had lying around) on a Windows Vista machine I am asked the same questions about the location of key assets and the project opens and everything appears to work just fine. I can preview, edit, render, etc.

       

      The project is from a vendor of mine, and I think they weren't the most careful in exporting a clean project source which is why it's asking me for asset locations when I open it, but everything appears to be there.

       

      What can I do to fix this? I'm contemplating purchase of Master Collection CS4 for my Mac, but if I can't get this to work I won't go through with the purchase at this time. As a point of reference, Illustrator CS4, Photoshop CS4 and the other CS4 apps appear to be working just fine.

       

      Mark

        • 1. Re: PPCS4 hangs reading PPCS3 project and Snow Leopard
          the_wine_snob Level 9

          Mark,

           

          One big thing with any of the "trail" version, is that they do not support anything MPEG. This does not seem to be an issue with your "test" Project though, as the trial of CS3 will open it.

           

          Now, while it is always best for one to finish a Project in the version, in which it was created, CS3 Projects should Open, or Import into CS4, provided that there are no 3rd party plug-ins, etc., coming into play. With pure trials of CS3 & CS4, you seem to have ruled this out.

           

          It appears that you are using Open for the CS3 Project. What happens if you instead Import that CS3 Project into a CS4 Project?

           

          Good luck,

           

          Hunt

          • 2. Re: PPCS4 hangs reading PPCS3 project and Snow Leopard
            Jim_Simon Level 8
            I'm running the trial version, updated to version 4.1.0

             

            You can update the trial?  Strange.

            • 3. Re: PPCS4 hangs reading PPCS3 project and Snow Leopard
              the_wine_snob Level 9
              You can update the trial?  Strange.

               

              Wow, I skipped right over that. Maybe Adobe is trying to make up for the Mac having less Functional Content and Effects, than the PC version?

               

              Hunt

              • 4. Re: PPCS4 hangs reading PPCS3 project and Snow Leopard
                marktrav Level 1

                The import was successful in getting the project assets into the workspace and it no longer hangs. Thanks!

                 

                However, All of the subclips are pointing to the original subclip. I'm in a different location and can't check the Windows version (CS3) to see if this was caused by the import or not. Let me explain further. The 4 minute movie is made up of 20 subclips. Each subclip is in a subdirectory of the project titled "scene_1, scene_2, scene_3, etc." Each subclip starts with 010001.png and goes through 010317.png, even though 010001.png - 010317.png is different for each subclip. When I imported, and it asked me the location of 010001.png, it only asked me once, and I told it was in scene_1. Now all of the scenes are scene_1 in the timeline. For instance, scene_9 on the timeline has the contents of scene_1.

                 

                I was hesitating posting the above because this is probably my novice ability with PPro. I'm not sure why all of the clips got imported as duplicates of scene_1 and I can't find a way to change each clip to point to the proper subdirectory.

                 

                But it does appear that importing the project instead of opening it does fix the problem of the infinite spinning wheel.

                 

                Also, I could not update to 4.1.0 via the help menu item as it was greyed out, but I did download the 4.1.0 patch directly from the updates section of the Adobe website and it applied the patch without a hitch. They should let people demo with patches because if I ran into a bug during a demo that could have been prevented by a patch, and the patch was not allowed to be applied, well, that's just a bad marketing decision. I'm already limited to 30 days, what's with the non-allowance of patches? No worries on my part as I was able to patch it and make sure that it works.

                 

                If anyone can help me with the clips issue I state above, I'd love it, but otherwise I guess I can consider this answered.

                • 5. Re: PPCS4 hangs reading PPCS3 project and Snow Leopard
                  the_wine_snob Level 9

                  When you are moving Projects between machines, the folder structure from the first machine needs to match perfectly on the second, and when I say "perfectly" I mean that. I handle this by keeping all Assets and the Project files on separate external HDD's, but each external has the exact same drive letter assignment on all of my machines.

                   

                  Now, when one does not have the Assets available in the exact same places for the second machine, a dialog box should open, asking the user to Find these Assets and link to them.

                   

                  Is that what you are experiencing?

                   

                  Glad that Importing the Project got you going. Now, if we can just get all the Assets located correctly, you should be good to go. If I missed what you're doing, regarding the Assets, just let us know the exact details. You are almost THERE.

                   

                  Good luck,

                   

                  Hunt