5 Replies Latest reply on Sep 9, 2009 3:01 PM by pixlor

    blending mode help

    lise1947

      Hi,

       

      I can't bring the blending mode back to stay on normal, it is always set to additive.  When I try to add a rectangle on my  canvas it doesn't show.  Took me a while to find out why, then noticed the blending mode is at 78 and additive.  If I change it to normal then the rectangle shows up.  This happens only with the rectangle, I tried the elipse and that works fine as it changes automatically the blending mode to normal.

       

      So what did I do wrong?  Did I set something up without knowing what I was doing (I need to read a book or something )

       

      Or is this the normal way? I don't think so, as I don't remember having this problem before.

       

      Thanks for any help...I'm so frustrated.

       

      Lise

        • 1. Re: blending mode help
          pixlor Level 4

          Hello!

           

          The number is the opacity and it is independent of the blending mode. The two controls are just next to each other.

           

          The blending mode is controlled by the drop down box. When you make a new object, the deflaut mode is Normal. If you click the arrow next to the drop down box, you get a list that you can scroll through and select from. You can only change the blending mode on an object when it is selected.

           

          So try this.

           

          • Select your rectangle.
          • Click the blending mode drop down box.
          • Scroll up until you see Normal
          • Click on Normal
          • Click off your canvas to deselect all objects

           

           

          If that doesn't work, can you post your file here? Try using the camera icon in the editing controls at the at the top. It's just to the left of the smilie face. Also, let us know what version of Fireworks you're using, and whether you're on a PC or a Mac.

           

           

          Edit. Oh...I see you're saying new rectangles are not at 100% opacity and Normal blending mode. Weird. Well...try changing this one, and then making a new one. Then post back.

          • 2. Re: blending mode help
            lise1947 Level 1

            Thanks pixlor for getting back to me.

             

            yes what I was saying is that normal is not the default, but since asking the question, I closed fireworks and opened it again, and hooray, it's back to normal being the default.

             

            After wasting so much time on it, when something doesn't work, close the program and start again.

             

            Again thanks

             

            Lise

            • 3. Re: blending mode help
              pixlor Level 4

              Weird!

               

              If it ever gets into a mode where just restarting it doesn't fix it, you can delete the preferences file. On restart, Fireworks builds a fresh one using the original defaults. I've never had to do that, but it does seem to fix a number of problems.

               

              Cheers!

              • 4. Re: blending mode help
                lise1947 Level 1

                Will do, if it happens again.

                 

                For info, I am using fireworks cs3 and I'm on a pc - vista

                 

                Thanks again

                Lise

                • 5. Re: blending mode help
                  pixlor Level 4

                  Me too

                   

                  If you have the Aero theme on (the windows have transparent borders), then FW's bitmap tools won't work. To use the bitmap tools, you can set FW to disable Aero when it launches and re-enable it when it closes.

                   

                  Instructions available in this thread: http://forums.adobe.com/thread/206076