11 Replies Latest reply on Sep 11, 2009 3:24 PM by Harm Millaard

    Premiere --> Media Encoder just sits there

    Javert01

      Beyond desperation: running Windows Vista 64bit, CS4, 2.83 quad core processor, 8GB RAM, 4850 series video card, working with AVCHD.

       

      The other day, I exported the 1h43min film just fine. It took nearly 29 hours, but it exported nevertheless (exported to mv2 for DVD burn). I had heard that updating Media Encoder to 4.1 would speed things up a bit. I had previously decided not to upgrade until the end of my project, but hoping to save some time on export, I went ahead and upgraded.

       

      I can open Premiere Pro just fine (despite it taking nearly 10 minutes to fully load all the media). Can scrub through, can play the whole thing just fine. I go to Export and choose my settings:

       

      MPEG2-DVD, quality 5, chose Max Rendering Quality, Bitrate: 3.5 min, 6.5 average, 8 max. These are the same settings as I had used the previous successful export.

       

      I send the file over to AME and it opens just fine, just as before. The ImporterProcess.exe loads up on RAM until it levels out. I hit the Encode button, and after a few minutes, the data loads. However, at that point, it "freezes" for lack of a better term. The encoding process has started, but the progress bar doesn't move, the system RAM doesn't move, and the processors sit idle. I waited 8 hours, nothing. Have tried different settings over the course of the past few days with no change in results. Let me be clear though that it does not crash. It just sits there.

       

      Now, I started a new project and just tried exporting a short, 1 minute video with exact same settings. Works just fine.

       

      I've missed my deadline, and I've no idea what to tell the screeners tomorrow. Anything would help! Short of uninstalling the whole suite, using the Adobe tool to remove every last bit of update history, and reinstalling to see if that gets things back to normal, I have no idea what to even try.