2 Replies Latest reply on Sep 14, 2009 9:32 AM by Itzelm

    Why is the audio associated with a textbox stopping?

    Itzelm Level 1

      Hi. I have a screen with text and audio. I also have 5 objects that when clicked should show a textbox and play the audio associated with the textbox. wierd things are happening.

       

      when i click the objects i always see the texboxes but sometimes do not get the audio, or sometimes I get the audio but it stops before it should. also, when i close the objects (textboxes) and reopen them again, the audio does not play.  What is happening? Pleas help, i have a deadline. :-(

       

      i am showing the textboxes with a series of on click, show textbox and i am closing them via a "close" button that on click hides the textboxes.

        • 1. Re: Why is the audio associated with a textbox stopping?
          Captiv8r Adobe Community Professional & MVP

          Hi there

           

          When you say "textbox" do you mean a Text Entry Box where you ask the user to type? Or do you instead mean a Text Caption where you simply present information?

           

          Cheers... Rick

           

           

          Helpful and Handy Links

          Captivate Wish Form/Bug Reporting Form

          Adobe Certified Captivate Training

          SorcerStone Blog

          Captivate eBooks

          • 2. Re: Why is the audio associated with a textbox stopping?
            Itzelm Level 1

            Rick, I meant text caption. I'm very frustrated and to the point of suggesting that we as a company use  Flash instead of Captivate for our development.

             

            Too many problems regarding audio and multiple objects on screen.

             

            The first problem was this:

            1) of the 5 buttons on screen, 4 buttons display the text caption and the audio. the fifth button displayed the text caption but did not play the audio. I went into the text caption and clicked the "play" option in the audio section. then i tried again and the audio played.

             

            2) now, all text captions play audio but the audio is abruptly cut off before reaching the end of the audio file. this happens usually 1-2 words before the audio file should end.

             

            3) also, if i close the text captions and reopen them again, the audio does not play at all. i want the audio associated with the text caption to play everytime the text caption appears on screen.

             

            4) on another screen i have text and audio on the slide. i also have a button that on click should display a text caption and play the audio associated with the text caption. that works fine except that when i close the textbox and reopens it again, the audio plays but not from the beginning but from when the audio was left off when i closed the text caption. in other words, captivate is pausing the text caption's button, instead of stopping it. ARGH!!!!!!!!