7 Replies Latest reply on Sep 14, 2009 10:49 PM by Eric Addison

    Need help with 24fps in Premiere Pro CS4

    tiger19tony72

      I am having issues  working with 24fps imported video. My computer hardware is an AMD dual core processor running at 2.6GHz. It has 2GB of Kingston Hyper-X memory, 2x 300GB hard drives (not RAID), and an Nvidia 7900GS video card with 256MB video ram. My operating system is Windows Vista Ultimate with SP1. I am running Premiere Pro CS4 with all the current updates.

       

      So here is the issue I am having. I captured video on a Canon XL2 in 24fps, 16:9 widescreen, and 2:3:3:2 pulldown. My CS4 project settings were set up as DV-24P Widescreen 48KHz. I did not try changing other settings on the other tabs. I captured the video directly from the XL2 with no dropped frames. The resulting AVI plays back in Windows Media Player 11 correctly. What I mean by that is the is no jerky video, I get no raster lines, and the video quality is very clear. When I load the video into the time line and play it back in the program monitor the video jerks like it is dropping frames, I get raster lines and it looks like video clarity fades in and out.

       

      At first I thought nothing about it. I used Adobe Media Encoder, and burned a DVD. Playback on my widescreen TV looked jerky, rastered, and the video was only clear in static scenes. So I made some test projects with different settings. Still had no success. The original capture looks good, but whatever I do in Premiere the video jerks and looks like old VHS video.

       

      I did another test. I set the XL2 to 30P and 4:3, and captured the video. Again the captured AVI looks good. Put it on the Premiere timeline and played it in the program monitor. It plays fine - good video quality, no rastering, and no jerking. Made a DVD with no problems in the video. So my question is what setting in Premiere do I need to capture, edit, and export 24fps 16:9 widescreen video so that it plays back with with the same video quality as it was captured? Do you think it is an encoder problem? The captured AVI is what ever encoder came with Windows/Premiere as I have not added any other encoders.

       

      Any help would be apperciated. If I have not supplied enough information, please just ask.  

        • 1. Re: Need help with 24fps in Premiere Pro CS4
          Harm Millaard Level 7

          The XL2 is not a true 24P camera. It wraps everything in 29.97i so that is what your settings should be.

          1 person found this helpful
          • 2. Re: Need help with 24fps in Premiere Pro CS4
            Eric Addison User Group Manager

            First thing I would tell you is that unless you needto have a 24P timeline (for possible film-out), don't use it. The camera lays down a 29.97 signal to the tape (with flagged frames for 24P editing), so you're best bet (if you're going to finish to DVD) is to edit on a 29.97 timeline - just do the interpret footage command on the 23.976 clips (if you're using PPro CS4 4.1) and change the frame rate to 29.97. Everything should playback fine.

             

            When you output from Adobe Media Encoder, what settings are you using? Try outputing a AVI file with the widescreen DV codec (for 29.97 timeline), or the 24P DV widescreen codec for a 24P timeline.

             

            That should give you great results. Also, what are you using to encode to DVD? What settings are you using there?

            1 person found this helpful
            • 3. Re: Need help with 24fps in Premiere Pro CS4
              tiger19tony72 Level 1

              So, what your saying is that even if I use the camera in 24P mode, I should set up my Premiere project as regular NTSC DV. Should I use standard or widescreen setting?

               

              I still do not understand why the capture plays fine, but in Premiere it plays with all those artifacts I mentioned.

               

              Thank you for your help. I will try these settings next.

              • 4. Re: Need help with 24fps in Premiere Pro CS4
                tiger19tony72 Level 1

                I captured the footage as 24P on the camera, so I thought that I had to do the project in Premiere in an 24P timeline. I captured footage in 24P and 30P, and I like the effect the 24P footage has. So I want to use that look.

                 

                I am using CS4 version 4.1.0. So as you are saying I should set up my project as DV-NTSC Widescreen 48KHz. You mention the interpret footage command - where would I find that? Is that listed in the help file?

                 

                With Adobe Media Encoder I did try both settings - Microsoft AVI DV Widescreen and 24P DV Widescreen. Both outputs had artifacts, but I think that was because I had the artifacts from the beginning.

                 

                As for making DVD's I have been using DVD Architect 4.5 and 5.0 because I found Encore (the first version) to be difficult to use. I know Premiere came with the new version of Encore CS4, but have not tried it yet. I guess I should give it a try.

                 

                Thanks for your help. I am going to try what you suggested.

                • 5. Re: Need help with 24fps in Premiere Pro CS4
                  Eric Addison User Group Manager

                  If the video is playing back badly in Premiere Pro from the timeline, then the things I would check would be the program monitor quality - is it set to highest...if you don't know where that it is, click on the 4 horizontal lines in the top corner of the program monitor - make sure highest quality is selected. It also may be a video card issue - are your drivers up to date? If the clips are only playing back badly on the PPro timeline (and anything exported from it), but fine in Windows Media Player - something is up.

                   

                  As for the frame rate - no, you don't have to work at 24P...as mentioned before, the camera actually records at 29.97 fps, but is able to be played back and edited at 23.976 fps (or 24P)...it's a complicated explanation on how it all works...

                   

                  If you're going to finish to a regular DVD, then working at 29.97 is the way to go. As for the interpret footage command, highlight the clips in your bin, then right click on them - in the menu, you'll see interpret footage - click on that and a new window should open...you should see a box with a check next to it that says remove 24P pulldown - click it (removing the check) and the footage frame rate should change to 29.97 - then click OK...create a 29.97 sequence (DV NTSC Widescreen 48Khz), and edit away.

                  • 6. Re: Need help with 24fps in Premiere Pro CS4
                    Jim_Simon Level 8

                    I do believe CS4 has a bug where it won't remove the pulldown automatically, so you need to do the opposite of Eric's advice.  Right click on the clips in the bin, select Interpret Footage, and make sure it IS set to 23.976.  (It will likely be set to 29.97 by default.)

                     

                    When shooting in that mode, editing in a 24p project and making a 24p DVD will give the best results.

                    • 7. Re: Need help with 24fps in Premiere Pro CS4
                      Eric Addison User Group Manager

                      That bug was fixed with the 4.1 update, so it should work as I described.