0 Replies Latest reply on Sep 15, 2009 9:33 AM by boyer5

    Cannot download Adobe Reader - Requires newer operating system

    boyer5

      I recently started receiving error messages when trying to open pdf files.  I uninstalled my adobe reader and then tried to reinstall.  I keep getting error messages telling me that I need a newer version of windows.  I have windows XP Service Pack 3.  It keeps telling me that I need windows 2000 or newer.    I have been working in the support module for over a week and cannot seem to get my problem solved.  Can anyone out there help with this problem?  Why is it telling me I need windows 2000 when the screen allows you to select windows XP?  Thanks.