2 Replies Latest reply on Sep 16, 2009 12:10 PM by JBrown321

    Field settings

    JBrown321 Level 1

      how can I render something without fields as progressive 29.997 fps? When I render an animation the field settings in the render settings are default off, but when  render out a file it assumes there are fields in the video.  Can someone help me understand the way After effecst works with fields. Thanks!

        • 1. Re: Field settings
          Mylenium Most Valuable Participant

          I'm not sure what you are trying to say. For imported footage, AE sets field order based on its interpretation rules. This can however easily be overridden by setting an alternate footage interpretation manually. For rendering, you set those options in the render settings. By default there is no setting that has fields on, so if you get fields in your renders, you must have enabled them somehow. The only exception from that rule are some specific CoDecs that auto-introduce fields (soem older Avid CoDecs for isntance), but that is specific stuff and may not apply to your environment.

           

          Mylenium

          • 2. Re: Field settings
            JBrown321 Level 1

            Like if I render an animation with microsoft dv avi as the codec, it renders with fields, even though I can scrub through the video after rendered and the motion is clean and there is not any combing effects like you find on interlaced videos. It's like the animation is rendered with fields but plays back looking progressive, just like it previews when working in After Effects.  In the render settings I make sure that the field render is set to off, the default like you said. Thanks for the reply Mylenium.