2 Replies Latest reply on Jul 29, 2008 6:31 AM by tw45

    topics won't display from app

    tw45
      I built and compiled a help project (.CHM file). It works great on my machine - when I copy the .CHM file to the /bin directory of the application, all the help buttons work fine, topics display from the table of contents or index, etc.
      I sent the .CHM file to the app developer, and he put it in his /bin directory. Clicking on the main Help menu item brings up the help system, but individual topics will not display from the TOC. He gets an error message such as the following:

      res://ieframe.dll/syntax.htm#mk:@MSITStore:C:\Program%20Files\company_name\Application_Nam e\bin\help.chm::/specific-topic.htm

      Why does everything work on my end, and not on his? I'm using a copy of the very same beta version of the app as he has...

        • 1. Re: topics won't display from app
          Captiv8r Adobe Community Professional & MVP
          Welcome to our community, tw45

          If you simply emailed the file to the developer, odds are Microsoft Security is blocking the file. You need to instruct the developer to unblock the file. I've got the process outlined at the link below.

          Click here to view the steps involved

          Cheers... Rick
          • 2. Re: topics won't display from app
            tw45 Level 1
            Just as an added fyi to anyone else dealing with this:

            a) I sent the CHM file in a zip file with a bunch of other source files - so zipping doesn't "protect" you from this blocking problem (I thought it might)
            b) the developer reported that he couldn't unblock the CHM file in the /bin directory, although it APPEARED to unblock. He had to move the file to the desktop, unblock it there, then move it back to the /bin directory.

            Thanks, Rick, for helping out!