22 Replies Latest reply on Sep 20, 2009 4:58 PM by Markthedude

    Horrible Interlacing issues. AVCHD format. I have found one way around it but now having audio issues! CS4

    Markthedude

      Hello,

       

      Ok, I have tried a number of things to remove the interlacing issues that I'm haivng and it seems that I found one way to get a clean video.

       

      Here is what I'm doing.

       

      Right clicking on the video source in the time line and going to field ooptions and then selecting the option to deinterlace always.

       

      That works with only one export mode MPEG2-DVD. Other presets still give me horrible ineterlacing.

       

      Now, one the render/export is complete I get a good video but the audio is it's own seperate file!

       

       

      What can I do to keep the audio and video together?

       

      Thanks in advance!

       

      Mark