6 Replies Latest reply on Nov 20, 2010 2:37 PM by ultraneil01

    Another ACSM issue...

    kegan824

      I've downloaded the newest version of ADE, then downloaded my book as an .acsm file.  However, when I drag and drop the acsm file in to ADE, absolutely nothing happens.  No error messages, nothing.  I should mention that I'm doing this on a work computer, so maybe there's an issue with the firewall or something?  Any ideas?

        • 1. Re: Another ACSM issue...
          Sozzled Level 1

          Could well be, we've seen similar issues.

           

          Ensure your firewall (and the programs allowed to access the internet through it) allows access to http://adeactivate.adobe.com

           

          If you visit it yourself first from Internet Explorer, you may be able see a 'Welcome to Digital Editions' page.  If not, the firewall is blocking it.  If you can see it, there may be a specific rule about allowing Adobe digital Editions access in there somewhere.   Your IT department will know the setup.

           

          Good luck!

          • 2. Re: Another ACSM issue...
            TeresaRoz

            What can it be if the firewall is NOT blocking?  I not only disabled the firewall, but also disabled windows defender, though I could read the URL you provid

            ed with ease.  Why would I have this same problem? where nothing whatsoever happens?


            • 3. Re: Another ACSM issue...
              elmolinero

              Hi there,

              have you tried double-clicking the ACSM file? Doing this should launch ADE and download the ePub file once it has verified the ID.

               

              Av

              • 4. Re: Another ACSM issue...
                tehpowerglove

                I have this exact same issue. It doesnt matter whether i drag and drop or double click the .acsm file. ADE opens up but absolutely nothing happens, not even an error. There is no firewall set up, so thats not the issue. I have even tried deleting the library preferences as suggested in the installation tech note and manually reinstalling ADE but that did not resolve the issue.

                 

                I next tried deauthorizing my computer (command + shift + d on the mac) but that did absolutely nothing...it wont even let me deauthorize my computer...any idea why? Id love to get this resolved asap.

                • 5. Re: Another ACSM issue...
                  gls234898

                  have you solved the problem.  I am having identical frustration.  I have called Adobe and they do not give tech support for free programs.  I did however write an email and hopefully will get a response.

                   

                  Since this is the only way I can get books downloaded from the public library, it is essental that I be able to use Adobe Digital Edition.  I have ordered a Barnes and Noble nook and need to be able to use it.

                   

                  If you solved the problem, please contact me. gls234@tampabay.rr.com.  Thanks

                  • 6. Re: Another ACSM issue...
                    ultraneil01

                    hi guys i had the same problem with my windows 7 so i tried compatibility troubleshoot and it recomended xp service pack 2 so i changed it to load sevice pack 2 up from xp and it can load them up perfectly now