9 Replies Latest reply on Jul 30, 2008 11:05 AM by fashionfoshizzle

    please help before i go insane

    fashionfoshizzle
      i have two questions

      1- I made a webpage in dreamweaver and i saved it as an html but then when i try to upload it onto my site it says its an invalid file.
      am i supposed to export it somehow or something?

      2- every time i open a dreamweaver file it says "While executing onLoad in _onOpen.htm, the following JavaScript error(s) occurred: In file _onOpen: ReferenceError: onOpen is not defined" like two times and then it says "The following translators were not loaded due to errors: ASP.NET.htm: has configuration information that is invalid."
      THEN when i try to move a box i put on my page it says "The following translators were not loaded due to errors: ASP.NET.htm: has configuration information that is invalid." again.
      and when i try to save it says "While executing onLoad in _afterSave.htm, the following JavaScript error(s) occurred: In fine _afterSave: ReferenceError: afterSave is not defined" twice.
      and when i close it, it says "While executing onLoad in _onOpen.htm, the following JavaScript error(s) occurred: In file _onOpen: ReferenceError: onOpen is not defined" two times again.

      it just started with the error messages not too long ago just randomly. it used to work fine.

      if someone can answer either or both of these questions that would be very nice.
      thanks

        • 1. Re: please help before i go insane
          gaurav_ch Level 1
          Hi,

          The files used by dreamweaver have been corrupted. Uninstall and remove all the files or folders made by dreamweaver and reinstall.

          That is the only way.

          Gaurav
          www.gauravchandra.com
          • 2. Re: please help before i go insane
            Level 7
            > 1- I made a webpage in dreamweaver and i saved it as an html but then when
            > i
            > try to upload it onto my site it says its an invalid file.
            > am i supposed to export it somehow or something?

            An HTML file is never an invalid file. Can you give us the EXACT error
            message, please?

            With regard to your other problem, read this -

            Troubleshooting JavaScript errors in Dreamweaver
            http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=tn_19105#dat

            --
            Murray --- ICQ 71997575
            Adobe Community Expert
            (If you *MUST* email me, don't LAUGH when you do so!)
            ==================
            http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
            http://www.dwfaq.com - DW FAQs, Tutorials & Resources
            ==================


            "fashionfoshizzle" <webforumsuser@macromedia.com> wrote in message
            news:g6om8p$gnj$1@forums.macromedia.com...
            >i have two questions
            >
            > 1- I made a webpage in dreamweaver and i saved it as an html but then when
            > i
            > try to upload it onto my site it says its an invalid file.
            > am i supposed to export it somehow or something?
            >
            > 2- every time i open a dreamweaver file it says "While executing onLoad in
            > _onOpen.htm, the following JavaScript error(s) occurred: In file _onOpen:
            > ReferenceError: onOpen is not defined" like two times and then it says
            > "The
            > following translators were not loaded due to errors: ASP.NET.htm: has
            > configuration information that is invalid."
            > THEN when i try to move a box i put on my page it says "The following
            > translators were not loaded due to errors: ASP.NET.htm: has configuration
            > information that is invalid." again.
            > and when i try to save it says "While executing onLoad in _afterSave.htm,
            > the
            > following JavaScript error(s) occurred: In fine _afterSave:
            > ReferenceError:
            > afterSave is not defined" twice.
            > and when i close it, it says "While executing onLoad in _onOpen.htm, the
            > following JavaScript error(s) occurred: In file _onOpen: ReferenceError:
            > onOpen
            > is not defined" two times again.
            >
            > it just started with the error messages not too long ago just randomly. it
            > used to work fine.
            >
            > if someone can answer either or both of these questions that would be very
            > nice.
            > thanks
            >
            >
            >

            • 3. Re: please help before i go insane
              Level 7
              That is likely incorrect. The fix could be something as simple as deleting
              the cache file as described in #4 here -

              Troubleshooting JavaScript errors in Dreamweaver
              http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=tn_19105#dat


              --
              Murray --- ICQ 71997575
              Adobe Community Expert
              (If you *MUST* email me, don't LAUGH when you do so!)
              ==================
              http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
              http://www.dwfaq.com - DW FAQs, Tutorials & Resources
              ==================


              "gaurav_ch" <webforumsuser@macromedia.com> wrote in message
              news:g6palm$90d$1@forums.macromedia.com...
              > Hi,
              >
              > The files used by dreamweaver have been corrupted. Uninstall and remove
              > all the files or folders made by dreamweaver and reinstall.
              >
              > That is the only way.
              >
              > Gaurav
              > www.gauravchandra.com

              • 4. Re: please help before i go insane
                fashionfoshizzle Level 1
                It doesnt give me an error code for when i upload it to my site.
                on the side it shows all the files i've uploaded and under it it just says invalid file. no explination.


                quote:

                Originally posted by: Newsgroup User
                > 1- I made a webpage in dreamweaver and i saved it as an html but then when
                > i
                > try to upload it onto my site it says its an invalid file.
                > am i supposed to export it somehow or something?

                An HTML file is never an invalid file. Can you give us the EXACT error
                message, please?

                With regard to your other problem, read this -

                Troubleshooting JavaScript errors in Dreamweaver
                http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=tn_19105#dat


                --
                Murray --- ICQ 71997575
                Adobe Community Expert
                (If you *MUST* email me, don't LAUGH when you do so!)
                ==================
                http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
                http://www.dwfaq.com - DW FAQs, Tutorials & Resources
                ==================
                • 5. Re: please help before i go insane
                  fashionfoshizzle Level 1
                  thanks that worked :)


                  quote:

                  Originally posted by: Newsgroup User
                  That is likely incorrect. The fix could be something as simple as deleting
                  the cache file as described in #4 here -

                  Troubleshooting JavaScript errors in Dreamweaver
                  http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=tn_19105#dat


                  --
                  Murray --- ICQ 71997575
                  Adobe Community Expert
                  (If you *MUST* email me, don't LAUGH when you do so!)
                  ==================
                  http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
                  http://www.dwfaq.com - DW FAQs, Tutorials & Resources
                  ==================


                  "gaurav_ch" <webforumsuser@macromedia.com> wrote in message
                  news:g6palm$90d$1@forums.macromedia.com...
                  > Hi,
                  >
                  > The files used by dreamweaver have been corrupted. Uninstall and remove
                  > all the files or folders made by dreamweaver and reinstall.
                  >
                  > That is the only way.
                  >
                  > Gaurav
                  > www.gauravchandra.com




                  • 6. Re: please help before i go insane
                    Level 7
                    Excellent! Good luck!

                    --
                    Murray --- ICQ 71997575
                    Adobe Community Expert
                    (If you *MUST* email me, don't LAUGH when you do so!)
                    ==================
                    http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
                    http://www.dwfaq.com - DW FAQs, Tutorials & Resources
                    ==================


                    "fashionfoshizzle" <webforumsuser@macromedia.com> wrote in message
                    news:g6q426$6cp$1@forums.macromedia.com...
                    > thanks that worked :)
                    >
                    >
                    >
                    quote:

                    Originally posted by: Newsgroup User
                    > That is likely incorrect. The fix could be something as simple as
                    > deleting
                    > the cache file as described in #4 here -
                    >
                    > Troubleshooting JavaScript errors in Dreamweaver
                    > http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=tn_19105#dat
                    >
                    >
                    > --
                    > Murray --- ICQ 71997575
                    > Adobe Community Expert
                    > (If you *MUST* email me, don't LAUGH when you do so!)
                    > ==================
                    > http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
                    > http://www.dwfaq.com - DW FAQs, Tutorials & Resources
                    > ==================
                    >
                    >
                    > "gaurav_ch" <webforumsuser@macromedia.com> wrote in message
                    > news:g6palm$90d$1@forums.macromedia.com...
                    > > Hi,
                    > >
                    > > The files used by dreamweaver have been corrupted. Uninstall and remove
                    > > all the files or folders made by dreamweaver and reinstall.
                    > >
                    > > That is the only way.
                    > >
                    > > Gaurav
                    > > www.gauravchandra.com
                    >
                    >

                    >
                    >
                    >

                    • 7. Re: please help before i go insane
                      fashionfoshizzle Level 1
                      it still doesnt work when i upload it though
                      • 8. Re: please help before i go insane
                        John T Smith Adobe Community Professional & MVP
                        >still doesnt work when i upload it though

                        Ok... you upload "something like" www.mypage.com/myfile.html

                        How about you post the EXACT link to your non-working page, so the people reading this may click the link and see what happens?
                        • 9. Re: please help before i go insane
                          fashionfoshizzle Level 1
                          thats the problem, i cant upload my index so when you go to it theres nothing there.
                          here http://i33.tinypic.com/10idjkj.jpg
                          the circled part is what i mean.
                          why is it saying invalid file and how do i fix it?