5 Replies Latest reply on Sep 28, 2009 12:12 PM by Colin Brougham

    4:3 footage being automatically cropped when played on 4:3 TV's.  Converting to 16:9 no help either.

    onamatrepier

      Hi! I recorded some footage on my DV Camera in 4.3 aspect ratio.  I uploaded into a Premiere Pro CS4 project set up for 4.3, not 16.9.  Everything that's in the frame on the camera's display is there on the screen in Premiere.  The problem arises when I come to encode.  In Export Settings, you can chose to crop the image to 4:3 or 16:9. Either doesn't include the whole picture.  If you choose to no cropping you can set the boundaries around the image yourself, cutting out surrounding black, so that just the image is framed. This is what I did.  You then chose to export either in 4:3 or 16:9.  Choosing 4:3 and encoding in Adobe Encoder, I then set up a project in Encore, to burn to DVD in 4:3.  Playing the DVD on a 16:9 TV or Computer gives you all the image, but playing on a 4:3 TV crops off the sides and tops.  This I could understand if I was trying to play a 16:9 image on a 4:3 screen, but not 4:3 on a 4:3 screen.

      Just for experimentation I went back, and pasted the 4:3 footage into a Premiere project set up as 16:9.  I then exported as 16:9, and burnt to DVD as 16:9.  Plays fine on a 16:9 screen.  But on a 4:3 screen, while the whole image is present with nothing cut off, it's streched, so my subject's head and body are the wrong proportions.                                                       The only way that works is to paste the footage into a 16:9 project and apply black borders in Export Settings.  This does at least present all the image in proportion on a 4:3 screen, but the problem is its plays as a small screen in the middle of the TV surrounded by loads of black border.     I've tried the DVD on a couple of 4:3 TV's and had the same effect on each.

       

      I'd be grateful if anyone knows what I can do to get all the image to play on a 4:3 screen, without it being streched, small, or cropped.

       

      Thanks!

       

      John

       

      N.B.  I tried using the 4:3 and 16:9 cropping templates in Export Settings and as I saw there, they cut off bits of the image.

      Just for completeness; thinking if it's my Matrox RT X2 interfering, I pasted the footage into a non-Matrox Premiere project and burnt in a non-Matrox Encore project. It made no difference.